Jump to content


- - - - -

Gem 2.5.0.32 Critical Error With 1965 Mod Ver 2.02. Help Appreciated


  • Please log in to reply
5 replies to this topic

#1 kitsuna

kitsuna

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 7 posts
  • Interests:Grand Prix Legends... obviously
  • Sim interest:GPL

Posted Jul 06 2012 - 05:47 AM

Hi, I'm a newbie when it comes to Grand Prix Legends, and I want to play GPL 1965.

I used the 1.04 installer to install GPL standard.

I have the 1967 v1.3 installed and running successfully.

I have GEM version 2.5.0.32 installed and I can use it successfully.

The problem becomes apparent when I try to Run GPL 1965.

I install the 1965 using the 2.01 installer.

I then go and try to open GEM (the GEMP2.exe 2.5.0.32 file). It tells me that GEM has had irrecoverable error, and gives
me a debug notice.


*** Error Message ***
Could not decrypt data in inifile.Refresh

*** Debug Notes ***
06/07/12 20:50:19 Ini File Dump:
06/07/12 20:50:19 Filename: C:\Documents and Settings\Adam\My Documents\Games\Grand Prix Legends\installation directory\GPL\Mods\GEM+\gpl65.eph
06/07/12 20:50:19 sIniFile:

After that, it's all jibberish text.

Interestingly enough. If I move that gpl65.eph from that directory, GEM will then run normally.

However, when I go to try to use the 1965 carsets, it does not give me the option to use 1965 physics on those cars.

That leads me to believe that the gpl65.eph file represents the physics of those cars.

Obviously it doesn't do me much good.

It doesn't seem to matter whether I have GPL1965 2.02 or 2.01 installed. I still get this same error.

Has anyone got any idea how I can fix this?

#2 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,320 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Jul 06 2012 - 07:44 AM

It could be that the eph file is corrupted.  Try this one.

Attached Files



#3 kitsuna

kitsuna

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 7 posts
  • Interests:Grand Prix Legends... obviously
  • Sim interest:GPL

Posted Jul 06 2012 - 08:18 AM

View PostBob Simpson, on Jul 06 2012 - 07:44 AM, said:

It could be that the eph file is corrupted.  Try this one.

Thanks for the help.

Regrettably, this file creates the exact same error. :-(

#4 Yngwie

Yngwie

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 225 posts

Posted Jul 06 2012 - 09:36 AM

Do you have the 65Mod Patch installed?

#5 kitsuna

kitsuna

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 7 posts
  • Interests:Grand Prix Legends... obviously
  • Sim interest:GPL

Posted Jul 06 2012 - 06:39 PM

View PostYngwie, on Jul 06 2012 - 09:36 AM, said:

Do you have the 65Mod Patch installed?

Yes. Though it seems to happen whether I have the patch installed or not.

#6 kitsuna

kitsuna

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 7 posts
  • Interests:Grand Prix Legends... obviously
  • Sim interest:GPL

Posted Jul 06 2012 - 07:14 PM

Thanks everyone, I have since solved the problem.

What I did:

I was running my computer with a Japanese language setting to enable non-unicode programs to display menus and dialogs
in native Japanese (I play some games from Japan which will only work if I do this).

I reset that to English, and rebooted my computer.

Suddenly, GEM didn't have a problem with that file anymore, and the 1965 physics are now available to me.

I do have to admit that I'm not sure if it was the language setting change, or the reboot which solved the problem.

Anyway, it's sorted now. Thanks for everyone's help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links