Jump to content


- - - - -

"Show Buddy Activity"


  • Please log in to reply
4 replies to this topic

#1 CraigT

CraigT

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 196 posts
  • Gender:Male
  • Location:Michigan
  • Interests:Golf
    Racing

Posted Feb 12 2012 - 06:11 PM

Is not working...
But it will for "People calling me buddy"

#2 svenvangent

svenvangent

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,001 posts
  • Gender:Male
  • Interests:GPl natuurlijk .... what else !
    And Projectcars perhaps !
  • Sim interest:I have no preference

Posted Feb 12 2012 - 06:29 PM

View PostCraigT, on Feb 12 2012 - 06:11 PM, said:

Is not working...
But it will for "People calling me buddy"
Hallo CraigT ,
Got the same problem , its already one week it go's like this sometimes it works but more not than its works .
tried to log out and back in but nothing seems to work .
greets svenvangent

Edited by svenvangent, Feb 12 2012 - 06:29 PM.


#3 s2173

s2173

    Skymole

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 285 posts
  • Gender:Male
  • Location:Sofia, Bulgaria
  • Interests:Everything

Posted Feb 12 2012 - 07:21 PM

I have same problem whole day, but just checked and it works again... and if you uncheck "show laptime updates", it works allways, but its not much of use. Seems it happens when theres alot of laptimes to show, and lately I do 15-20 tracks a day for total rank... Havent tried yet with different browser, Im using Firefox, that might be a reason...

#4 rachet1

rachet1

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 490 posts
  • Gender:Male
  • Location:Punxsutawney,Pa. U.S.A.
  • Interests:racing sims(gpl,gt3,gt4,colin mcrae rally3,wrc, Dirt Rally, Dirt 4), reading, astronomy
  • Sim interest:GPL

Posted Feb 12 2012 - 08:52 PM

I noticed the same problem  :confused:
thought it was something odd with my computer
I haven't done too much with working on my ranks for awhile & started again
figured I'd check on what everyone else had been up to & found "buddy activity " wasn't working
I use Firefox & didn't previously have any trouble

Rich(Ratchet) :drive:

#5 lisha990

lisha990

    Jack Brabham

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 48 posts
  • Gender:Male
  • Location:Austria - Graz
  • Sim interest:GPL

Posted Feb 13 2012 - 03:49 AM

Same here - I also use Firefox ...
and it really might have to do with the amount of laps uploaded and shown.
Sometimes it works when there are not more than 3 or 4 people uploading laptimes. :idunno:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links