Jump to content


65 mod update


  • Please log in to reply
157 replies to this topic

#151 bazjax

bazjax

    Jackie Ickx

  • Members
  • Pip
  • 2 posts
  • Sim interest:I am here to spam and wish to be deleted after registering

Posted Jan 27 2010 - 07:49 AM

View Postpaul skingley, on Jan 26 2010 - 03:35 PM, said:

I just d/l the 1965mod_PATCH_v2.0.2_Setup to check.
If you extract the file with ..7 or zipgenious you get an installer.


paul

Back in my office today I notice the files on my PC seem OK, It's when I transfer them to a data stick they change but today they didn't and they look OK. I'll try 'em when I get home. If not I'll try ..7 or zipgenious which I've never come across before.
Thanks
BJ

#152 paul skingley

paul skingley

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 519 posts
  • Gender:Male
  • Sim interest:GPL

Posted Jan 27 2010 - 08:02 AM

View Postbazjax, on Jan 27 2010 - 07:49 AM, said:

If not I'll try ..7 or zipgenious which I've never come across before.
Thanks
BJ

I have been using zipgenious for years. It opens rars,zips,ace..7 and lots more. And its free.
http://www.snapfiles.../zipgenius.html

paul

#153 Stefan Roess

Stefan Roess

    Denny Hulme

  • GPLLinks Team
  • PipPipPipPipPipPipPipPipPipPip
  • 1,840 posts
  • Gender:Male
  • Location:Bavaria, Germany
  • Interests:racing :)
  • Sim interest:GPL and P&G

Posted Jan 27 2010 - 08:19 AM

View Postpaul skingley, on Jan 27 2010 - 08:02 AM, said:

View Postbazjax, on Jan 27 2010 - 07:49 AM, said:

If not I'll try ..7 or zipgenious which I've never come across before.
Thanks
BJ

I have been using zipgenious for years. It opens rars,zips,ace..7 and lots more. And its free.
http://www.snapfiles.../zipgenius.html

paul

ZipGenius Paul mentioned is a very good recommendation.

I can also recommend this freeware zip program: TUGZip http://www.tugzip.com/

It unpacks: ZIP, 7-ZIP, A, ACE, ARC, ARJ, BZ2, CAB, CPIO, DEB, GCA, GZ, IMP, LHA (LZH), LIB, RAR, RPM, SQX, TAR, TGZ, TBZ, TAZ, YZ1 und ZOO.

It packs to: 7-ZIP, BZ2, CAB, LHA (LZH), SQX, TAR, TGZ, YZ1, ZIP

Edited by Stefan Roess, Jan 27 2010 - 08:24 AM.


#154 Michael Valls

Michael Valls

    Chris Irwin

  • Members
  • PipPip
  • 9 posts
  • Gender:Male
  • Interests:gpl
  • Sim interest:GPL

Posted Feb 06 2010 - 11:16 AM

Hello all..

         Only at Targa

    I'm having a problem with my 65's and targa track.  If I try to run on Targa online or against Ai in the 65's the # of turns shows 0 and total distance shows 0.0 km/mi.  Also in setup page the # of laps I can go on x fuel is always 999 laps.  If in the 65's against the Ai the pit lane is also moved up to just behind and right side of start finish line, which puts most of the field right on top or in a gaurd rail.  When joining online in the 65's I am put in the norrmal 1/4 mile back from S/F pitlane but still don't get correct total distance or # of turns.

    In the 67's everything apears normal.  Number of truns 579 I think and distance per lap 73.xx or so and get the right pitlane with Ai so I think my problem lie's in my 65's.  

    So I reinstalled the 2.0.2 patch, removed the gpl65 folder from the mods folder and the gplc65 from the gpl folder, installed the patch and rebuilt the gplc65 with gem+, but am still getting incorrect distances and other problems.

      Anyone have any ideas?  :shrug:

All other tracks are fine and have the lates GEM+

Edited by Michael Valls, Feb 06 2010 - 11:19 AM.


#155 FloP

FloP

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 602 posts
  • Location:Rödermark
  • Sim interest:GPL

Posted Feb 06 2010 - 04:23 PM

This sounds like GPL loads an incomplete track.ini when you load this track with the 65 mod. You probably won't have these problems anymore if you remove track65.ini from the targa folder. However, this would limit your ability to change the AI performance. What's more, you should not play with the 'disable AI limp back to pits' setting in GEM+ as this is most likely the culprit here. Changing this setting would probably cause GEM+ to create a new track65.ini which contains only a single line and usually causes the problems you describe.

#156 Michael Valls

Michael Valls

    Chris Irwin

  • Members
  • PipPip
  • 9 posts
  • Gender:Male
  • Interests:gpl
  • Sim interest:GPL

Posted Feb 07 2010 - 03:50 PM

Spot On.

I removed the track65.ini from targa folder and every thing is good  :D .  I even Have a pit board I didn't even relize I was missing.  I'm not to woried about adjusting the Ai but if I need Im sure I can just get a new File to replace it.

    Thanks again!

#157 Danny Karnage

Danny Karnage

    Legend in His Own Mind

  • Supporter
  • PipPipPipPipPipPipPipPipPip
  • 47 posts
  • Gender:Male
  • Interests:Sim-Racing
  • Sim interest:GPL

Posted Mar 26 2013 - 09:55 PM

Probably a dumb question, but how do I set up and use a track specific driv65.ini?

#158 Miguelito

Miguelito

    Harde baas

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 247 posts
  • Gender:Male
  • Interests:Women
  • Sim interest:GPL

Posted Mar 27 2013 - 02:57 AM

Drop the ini file into the track folder of the appropriate track, if it isn't already there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links