Jump to content


* * * * * 1 votes

Mid-Ohio 1971 CanAm


  • Please log in to reply
29 replies to this topic

#16 S.Beuchert

S.Beuchert

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 636 posts
  • Location:2hr's from the Ring
  • Sim interest:GPL

Posted Apr 26 2007 - 01:05 PM

Tested it again with 67's original and all Mods, no problem while hosting for me.
Maybe try a reinstall of the track
Swen
GPLRACER  //  RS-Legends  //  My GPL Rank

Posted Image

#17 ACHIM KRAFT

ACHIM KRAFT

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 545 posts
  • Gender:Male
  • Location:Germany
  • Interests:Grand Prix Legends (1967-Original)
    MODS:TC/1969-P3/1965-P2/TC-P2/1967-Night/1965-Night
  • Sim interest:GPL

Posted Apr 26 2007 - 01:29 PM

Hi Bob !

I have a very old PC (WIN98SE, PIII and Voodoo5500) and make some changes to mips with WINMIP2 for running on my system (tested with the 67er-carset). Maybe it help to clear your problems.

Greetings

Achim

P.S.: I put the new track.ini in the zip. The rest are the sky-files without sub-images (maybe reduced to 256x256) and 2 files also reduce the size: fence.mip and tree12.mip. Save your original folder first. Copy the unpacked zip in your folder and test it.

Attached Files


______________

GPL FOREVER
LOTUS FOREVER
______________

Memberships:
http://www.gplracer.eu/
http://www.ju-racing.de/GPL/ - retired -
http://www.racesimlegends.eu/ - retired -
______________

#18 Bob

Bob

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 226 posts
  • Gender:Male
  • Location:Florida
  • Interests:sports cars, racing, GPL

Posted Apr 26 2007 - 06:33 PM

thanks for your suggestions gentlemen .... I will first try a track re-install and if no joy, I will try your files Achim, thank you both  :wave:  will post if one or the other works

#19 Bob

Bob

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 226 posts
  • Gender:Male
  • Location:Florida
  • Interests:sports cars, racing, GPL

Posted Apr 26 2007 - 08:56 PM

I tried a new download and install with no luck .... track shows on the server, I can join, and as normal, I get a green button on the Multiplayer screen .... when I go to the track screen, it shows no green button and after 10 secs, it goes back to the Multiplayer screen  :confused:

#20 Bob

Bob

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 226 posts
  • Gender:Male
  • Location:Florida
  • Interests:sports cars, racing, GPL

Posted Apr 28 2007 - 06:15 PM

Quote

I tried a new download and install with no luck .... track shows on the server, I can join, and as normal, I get a green button on the Multiplayer screen .... when I go to the track screen, it shows no green button and after 10 secs, it goes back to the Multiplayer screen

strange, it works with VROC, but not IGOR .... I just had cause to try it with VROC, hadn't done so before as I usually use IGOR .... I use an external dedicated server, i.e. not one of my systems .... since IGOR has been down for over a day, I cant really test it with IGOR right now, but I've made no system changes so I would expect the problem is still the same with IGOR .... so does that narrow it down to an IGOR problem ? it would seem so :confused: .... any other suggestions, other than a total IGOR re-install ?

#21 Bob

Bob

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 226 posts
  • Gender:Male
  • Location:Florida
  • Interests:sports cars, racing, GPL

Posted May 01 2007 - 05:17 PM

Achim, I tried your reduced mips and the other files and unfortunately, they didn't work for me in this case .... but Thank You very much for posting them and trying to help .... also Thanks Swen, for your time testing this :thumbup: to you both

I've been told it may be the video card on the server .... nothing I can do about that

#22 MECH

MECH

    Double poly killer

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,125 posts
  • Gender:Male
  • Location:Here ->
  • Interests:My Girlfriend
  • Sim interest:GPL

Posted Jan 22 2009 - 03:28 PM

Link to the track file has a corrupted file.
I've attached the file here in case the file's gone missing.
Let me know if the link in smoggie's post is fixed so i can remove this attachment  ;)

Cheers,

Martin

GPL utilities 3dostrn,GPLRecord,GPLMixdrivers, GPLCarswitcher and the GPL Comic-book of Monza check my website


#23 dangermouse

dangermouse

    The mobile chicane

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,940 posts
  • Gender:Male
  • Location:SRMZ/GPLR London, UK
  • Interests:Errrrrr, GPL? :-)
    Music , computing, hi-fi, motor racing
  • Sim interest:GPL and P&G

Posted Jan 22 2009 - 04:24 PM

View PostMECH, on Jan 22 2009, 09:28 PM, said:

Link to the track file has a corrupted file.
I've attached the file here in case the file's gone missing.
Let me know if the link in smoggie's post is fixed so i can remove this attachment  ;)
Sorted - many thanks.  :hug:
keith s-g

Visit the:
Posted Image


.

#24 alexlupo

alexlupo

    Chris Irwin

  • Members
  • PipPip
  • 11 posts

Posted Jul 10 2010 - 06:38 AM

Has anybody info if this track is planned to be finished? It's top 10 for me concerning driving fun and number one in deserving better graphics. Great work!  :clap2:

#25 davef

davef

    davef

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,698 posts
  • Gender:Male
  • Interests:Motor Racing from the 50's & 60's
  • Sim interest:GPL

Posted Feb 15 2013 - 10:05 PM

1971 Can-Am Valvoline Mid-Ohio

Short video from the live TV broadcast of the race.Track condtions caused a controversy on race day.

Intro footage is actually from the Road Atlanta Can-Am race


Edited by davef, Feb 15 2013 - 10:10 PM.

Dave

#26 Larko29

Larko29

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 349 posts
  • Gender:Male
  • Location:Down Under
  • Interests:...
  • Sim interest:GPL

Posted Feb 16 2013 - 04:57 AM

Thanks DaveF the race footage is of good quality, first I have seen of any CanAm at Mid Ohio

Craig

#27 Greg Longfield

Greg Longfield

    Jimmy Clark

  • Supporter
  • PipPipPipPipPipPipPipPip
  • 43 posts
  • Gender:Male
  • Sim interest:GPL

Posted Jun 14 2013 - 10:23 PM

smogbike's link to download the track in his first post working for anyone ?

#28 svenvangent

svenvangent

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,971 posts
  • Gender:Male
  • Interests:cxxvcxcx

Posted Jun 15 2013 - 04:27 AM

View PostGreg Longfield, on Jun 14 2013 - 10:23 PM, said:

smogbike's link to download the track in his first post working for anyone ?

As death as you can imagine but than again ............ please and greets .

#29 Greg Longfield

Greg Longfield

    Jimmy Clark

  • Supporter
  • PipPipPipPipPipPipPipPip
  • 43 posts
  • Gender:Male
  • Sim interest:GPL

Posted Jun 15 2013 - 06:09 AM

Thank you for uploading Mid Ohio svenvangent !

#30 davef

davef

    davef

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,698 posts
  • Gender:Male
  • Interests:Motor Racing from the 50's & 60's
  • Sim interest:GPL

Posted Oct 04 2013 - 01:53 PM

View PostLarko29, on Feb 16 2013 - 04:57 AM, said:

Thanks DaveF the race footage is of good quality, first I have seen of any CanAm at Mid Ohio

Craig

Here is a newer longer version, jump to 6:40 of the video to see a replay of the start incident.


Dave




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links