Jump to content


- - - - -

1965 Mod Cars Liveries


  • Please log in to reply
8 replies to this topic

#1 j Behra

j Behra

    Graham Hill

  • Supporter
  • PipPipPipPipPipPip
  • 34 posts
  • Gender:Male
  • Interests:sim racing
  • Sim interest:GPL

Posted Sep 17 2020 - 02:43 PM

Good day gents! Im facing another problem with this mod. For some reason some oF the Cars are not displaying their racing Numbers apart from the Brms. Im racing 65 full season and i noticed the issue happens ONLY in some tracks not all. Any clue about what it might be?
Also could you tell me the meaning of 65 Fg and Fd Cars?

Thks very much.

#2 db312

db312

    Always in the lead

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 450 posts
  • Gender:Male
  • Location:switzerland
  • Interests:Leaving GPL better than I found it
  • Sim interest:GPL

Posted Sep 17 2020 - 03:03 PM

Chances are it's because you didn't install version 2.0.2  :shrug:

#3 j Behra

j Behra

    Graham Hill

  • Supporter
  • PipPipPipPipPipPip
  • 34 posts
  • Gender:Male
  • Interests:sim racing
  • Sim interest:GPL

Posted Sep 18 2020 - 01:17 AM

I think i did but i ll ckeck it. Thks! :harumph:

#4 JonnyA

JonnyA

    Perry McCarthy

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 818 posts
  • Gender:Male
  • Location:Dorset, UK
  • Interests:Historic motor sport, sailing, astrophotography
  • Sim interest:GPL

Posted Sep 18 2020 - 06:02 AM

I find sometimes for no apparent reason the car skins in 65 Mod for individual drivers go to the default for that team without a number. e.g. suddenly Clark won't have a number. Exiting GPL and restarting GEM seems to fix it.

#5 j Behra

j Behra

    Graham Hill

  • Supporter
  • PipPipPipPipPipPip
  • 34 posts
  • Gender:Male
  • Interests:sim racing
  • Sim interest:GPL

Posted Sep 20 2020 - 08:11 AM

Indeed ... meanwhile solved.
Perhaps you guys could help me with another issue: i cant select 65 setups in the game menu as they dont show up... i got them installed in my player folder\setups, and im playing with the BRM.
What might be wrong? :harumph:

#6 db312

db312

    Always in the lead

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 450 posts
  • Gender:Male
  • Location:switzerland
  • Interests:Leaving GPL better than I found it
  • Sim interest:GPL

Posted Sep 20 2020 - 09:30 AM

Well,

First, are you sure that in your folder player/setup you have setup files with the prefix XXX.br1 ?

Second, personally I always use a unique player by mod and by cars, like this it avoid possible conflicts.
Of course with all the mods and the cars, that's a lot of players, but this way I've, for example, never had the problem you describe.

Edited by db312, Sep 20 2020 - 09:34 AM.


#7 j Behra

j Behra

    Graham Hill

  • Supporter
  • PipPipPipPipPipPip
  • 34 posts
  • Gender:Male
  • Interests:sim racing
  • Sim interest:GPL

Posted Sep 22 2020 - 01:15 AM

I always use a single player also. About the prefix im not sure gotta check it out ...

#8 db312

db312

    Always in the lead

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 450 posts
  • Gender:Male
  • Location:switzerland
  • Interests:Leaving GPL better than I found it
  • Sim interest:GPL

Posted Sep 23 2020 - 11:26 AM

Perhaps you installed by mistake some setup files from the Mod67, they have the same prefix... :whatever:

#9 j Behra

j Behra

    Graham Hill

  • Supporter
  • PipPipPipPipPipPip
  • 34 posts
  • Gender:Male
  • Interests:sim racing
  • Sim interest:GPL

Posted Sep 29 2020 - 12:04 PM

Its working indeed it was the prefix!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links