Jump to content


- - - - -

Gpl Refuses To Start


  • Please log in to reply
11 replies to this topic

#1 fszabi01

fszabi01

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 6 posts
  • Interests:realistic, immersive racing
  • Sim interest:GPL

Posted Jul 06 2020 - 09:41 AM

Hello everyone,

I have downloaded the 2020 demo on my Windows 10 64 bit computer. But when I want to start the .exe file, nothing happens. No error, just nothing, as seen in the Task Manager. I have tried compatibility mode and running as administrator, but with no avail. I have even tried the earlier demos, but the same issue persists.

Does anyone have an idea, what could solve this issue?

Hardware: Ryzen 5 2600, 16 GB DDR4, RX 590

#2 fajanko

fajanko

    Jani Posta

  • GPLLinks Team
  • PipPipPipPipPipPipPipPipPipPip
  • 1,208 posts
  • Gender:Male
  • Location:Hungary
  • Interests:graphic design
  • Sim interest:GPL

Posted Jul 06 2020 - 09:57 AM

Hi,

Do you have any antivirus app?

#3 fszabi01

fszabi01

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 6 posts
  • Interests:realistic, immersive racing
  • Sim interest:GPL

Posted Jul 06 2020 - 10:02 AM

Nothing specific, only Windows Defender. Even disabling that doesn't help, I've tried it now. (Magyarul is beszélhetünk, úgy látom.)

Edited by fszabi01, Jul 06 2020 - 10:14 AM.


#4 jgf

jgf

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,012 posts
  • Gender:Male
  • Location:Columbus, OH
  • Sim interest:GPL and P&G

Posted Jul 06 2020 - 10:31 AM

Temporarily disable DEP and see if the game will start.  Unless you have a corrupt install I'm fairly certain something within Win10 is blocking it.

#5 Stefan Roess

Stefan Roess

    Denny Hulme

  • GPLLinks Team
  • PipPipPipPipPipPipPipPipPipPip
  • 2,686 posts
  • Gender:Male
  • Location:Bavaria, Germany
  • Interests:racing :)
  • Sim interest:GPL and P&G

Posted Jul 06 2020 - 10:43 AM

With .exe you mean the installer .exe won't start?! You need admin rights to start the installer.

Maybe something went wrong downloading?

Have you tried to download the GPL 2020 Demo again from here http://www.gplworld....s/gpl-2020-demo
and to install it again?

Edited by Stefan Roess, Jul 06 2020 - 10:46 AM.


#6 fajanko

fajanko

    Jani Posta

  • GPLLinks Team
  • PipPipPipPipPipPipPipPipPipPip
  • 1,208 posts
  • Gender:Male
  • Location:Hungary
  • Interests:graphic design
  • Sim interest:GPL

Posted Jul 06 2020 - 10:44 AM

From GPL FAQ and Troubleshooting Guide

Quote

I've noticed that lately some xxseason.ini files have become corrupted for an unknown reason.  When this happens, GPL will not start up.  Try creating a new xxseason.ini file with only one track, then delete the old and add to the new one if that fixes the problem.

This might help.


Rename your gpl/seasons/67season.ini to 67season_backup.ini and save the attached file to the same location.

Attached Files



#7 fszabi01

fszabi01

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 6 posts
  • Interests:realistic, immersive racing
  • Sim interest:GPL

Posted Jul 06 2020 - 10:55 AM

No success with that sadly.

View Postjgf, on Jul 06 2020 - 10:31 AM, said:

Temporarily disable DEP and see if the game will start.  Unless you have a corrupt install I'm fairly certain something within Win10 is blocking it.
No success with that sadly.

View PostStefan Roess, on Jul 06 2020 - 10:43 AM, said:

With .exe you mean the installer .exe won't start?! You need admin rights to start the installer.

Maybe something went wrong downloading?

Have you tried to download the GPL 2020 Demo again from here http://www.gplworld....s/gpl-2020-demo
and to install it again?
No, the installation goes well, the game itself refuses to start. And I've tried the earlier demos as well, so that means a different download, yet still nothing happens.

#8 fszabi01

fszabi01

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 6 posts
  • Interests:realistic, immersive racing
  • Sim interest:GPL

Posted Jul 06 2020 - 11:05 AM

View Postfajanko, on Jul 06 2020 - 10:44 AM, said:

From GPL FAQ and Troubleshooting Guide


This might help.


Rename your gpl/seasons/67season.ini to 67season_backup.ini and save the attached file to the same location.
Still no solution with this one.

#9 Cookie

Cookie

    Chris Amon Fan

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,368 posts
  • Gender:Male
  • Location:near Hockenheim
  • Interests:Historic Motorsport, MotoGP

    60fps GPL
  • Sim interest:GPL

Posted Jul 06 2020 - 11:25 AM

Wich path does your GPL folder have?
Don't do it in programs

Try just C:/GPL
else you can not modify as you are not the owner of the files...

#10 fszabi01

fszabi01

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 6 posts
  • Interests:realistic, immersive racing
  • Sim interest:GPL

Posted Jul 06 2020 - 11:49 AM

View PostCookie, on Jul 06 2020 - 11:25 AM, said:

Wich path does your GPL folder have?
Don't do it in programs

Try just C:/GPL
else you can not modify as you are not the owner of the files...
Okay, so things have happened... Inspired by this suggestion, I installed the software again, but without changing the default directory (apparently Program Files x86)-and there was startup! Now I thought, what could be stopping the game on my HDD from starting up, all while it starts on the SSD? Then it came to my mind-special characters. The original installation's path included á and é letters, but when I put it in another folder on the HDD with only English characters used, it works. This is a problem with CS:GO as well, by the way. So this is solved, but now I still have to troubleshoot, because if I want to enter the track, the game crashes... (Happened on both HDD and SSD.)

#11 fajanko

fajanko

    Jani Posta

  • GPLLinks Team
  • PipPipPipPipPipPipPipPipPipPip
  • 1,208 posts
  • Gender:Male
  • Location:Hungary
  • Interests:graphic design
  • Sim interest:GPL

Posted Jul 06 2020 - 01:37 PM

Great!

See you on the track soon! :)

#12 fszabi01

fszabi01

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 6 posts
  • Interests:realistic, immersive racing
  • Sim interest:GPL

Posted Jul 07 2020 - 07:19 AM

View Postfszabi01, on Jul 06 2020 - 11:49 AM, said:

Okay, so things have happened... Inspired by this suggestion, I installed the software again, but without changing the default directory (apparently Program Files x86)-and there was startup! Now I thought, what could be stopping the game on my HDD from starting up, all while it starts on the SSD? Then it came to my mind-special characters. The original installation's path included á and é letters, but when I put it in another folder on the HDD with only English characters used, it works. This is a problem with CS:GO as well, by the way. So this is solved, but now I still have to troubleshoot, because if I want to enter the track, the game crashes... (Happened on both HDD and SSD.)
One more addition-a new computer start has solved the issue of track entry, ready to race now, thank you for the answers!

Edited by fszabi01, Jul 07 2020 - 07:51 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links