Jump to content


- - - - -

Again Problem With Fairshift


  • Please log in to reply
5 replies to this topic

#1 francesco

francesco

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 203 posts
  • Gender:Male
  • Location:COMO (Italy)
  • Interests:GPL
  • Sim interest:GPL

Posted Sep 21 2018 - 01:41 AM

I use Fairshift with wheel and pedals Fanatec.The problem is the clutch.The clutch,without "anable clutch" activated,work only with the first gear.I use this to start but for the other gear i can do without it.If i anable the clutch i hear the clutch that don't allow to engage the gear,the car remain always in neutral.Someone know the problem?

#2 SV3000

SV3000

    Jimmy Clark

  • Members
  • PipPipPipPipPipPipPipPip
  • 44 posts
  • Gender:Male
  • Location:B.C. Canada
  • Interests:AssettoCorsa,rFactor2,LiveForSpeed,Race07
  • Sim interest:GPL

Posted Sep 22 2018 - 12:51 AM

Hi, i wonder if you are using a h-shifter or just buttons? Although I don't have a h-shifter to test atm, but to my understanding, to engage gear with h-shifter requires the targeted gear button to be always pressed on to stay in that gear, if gear button is released the gear returns to neutral (both assettocorsa & liveforspeed h-shifter work this way).

#3 francesco

francesco

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 203 posts
  • Gender:Male
  • Location:COMO (Italy)
  • Interests:GPL
  • Sim interest:GPL

Posted Sep 23 2018 - 12:04 AM

I use the  h-shifter and the shifter is Thrushmaster.Is always engaged the gear button when you have the gear into the slit.

Edited by francesco, Sep 23 2018 - 12:04 AM.


#4 SV3000

SV3000

    Jimmy Clark

  • Members
  • PipPipPipPipPipPipPipPip
  • 44 posts
  • Gender:Male
  • Location:B.C. Canada
  • Interests:AssettoCorsa,rFactor2,LiveForSpeed,Race07
  • Sim interest:GPL

Posted Sep 23 2018 - 02:30 AM

hi, maybe you are having same problem as this guy reported here? (he mentioned inverse clutch axis): http://srmz.net/inde...32
Also FAQ section here: https://bitbucket.or...shift/wiki/Home
If possible, more information and details about your current FairShift button setup/configuration and how exactly you operate them would help greatly to identify the issue.

#5 francesco

francesco

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 203 posts
  • Gender:Male
  • Location:COMO (Italy)
  • Interests:GPL
  • Sim interest:GPL

Posted Sep 24 2018 - 12:06 AM

At the moment,I have the problem that the signal of the clutch don't reach 100%.I don't know if could be this ,i can discover it only after repair.

#6 francesco

francesco

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 203 posts
  • Gender:Male
  • Location:COMO (Italy)
  • Interests:GPL
  • Sim interest:GPL

Posted Oct 08 2018 - 10:44 AM

After repair nothing is changed,so is some problem in Fairshift.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links