Jump to content


- - - - -

Igor - Use Different Join Port - Beta


  • Please log in to reply
32 replies to this topic

#31 webfoot

webfoot

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 110 posts
  • Gender:Male
  • Location:Birmingham England
  • Interests:.
  • Sim interest:GPL

Posted Feb 05 2018 - 10:57 AM

Bob,

No I think it's a bug in iGOR.

My rsid66sc track.ini is straight from the original track install.  "LFS Arena Stage 1"  appears in only one of my many season ini files.  Can't see why Igor would pick it up.

BUT..... "LFS Arena Stage 1" is actually stored in the folder directory \tracks\RSCarena.  Alphabeticaly the one before rsid66sc.

Attached File  Capture.JPG   44.7K   7 downloads

I am guessing that  in Ginetto's track directory Rouen precedes rsid66sc which is why he gets a different "wrong" display.  IGor is getting a little confused and is using data from the track.ini from the track folder immediately before the rsid66sc folder.

Edited by webfoot, Feb 05 2018 - 11:28 AM.


#32 ginetto

ginetto

    GPL track editor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,696 posts
  • Gender:Male
  • Location:Lombardia, Italia
  • Interests:Mountain
  • Sim interest:GPL

Posted Feb 05 2018 - 03:21 PM

View Postwebfoot, on Feb 05 2018 - 10:57 AM, said:

...
I am guessing that  in Ginetto's track directory Rouen precedes rsid66sc which is why he gets a different "wrong" display.  IGor is getting a little confused and is using data from the track.ini from the track folder immediately before the rsid66sc folder.
Exactly like you said. Bravo! :thumbup:

Attached Files



#33 Stefan Roess

Stefan Roess

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,754 posts
  • Gender:Male
  • Location:Bavaria, Germany
  • Interests:racing :)
  • Sim interest:GPL and P&G

Posted Feb 14 2018 - 06:12 AM

I also got it working! :)
And there were no problems hosting our GPLRACER league race on my two servers behind one router.

Like Axel (Cookie) I use an AVM FRITZ!box router.

On my 1st server I use the default iGOR
and on my 2nd server I use the "iGORd_27aug2008_multi_ports" of post #2.
On my 2nd server I have changed the join port to 3266 in iGORd.
In the router I have only added UDP 32666-32686 and the 2nd server IP.

That was really easy to setup up with the iGORd multi ports version.

Thank you all for your help! :thumbup:

Edited by Stefan Roess, Feb 14 2018 - 06:14 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links