Jump to content


Aintree 200 - Reverse Track 1954


  • Please log in to reply
32 replies to this topic

#31 webfoot

webfoot

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 111 posts
  • Gender:Male
  • Location:Birmingham England
  • Interests:.
  • Sim interest:GPL

Posted Feb 07 2018 - 04:59 AM

[Edit] I have solved my problem see below for solution.


I have a strange problem with this track.  The gplc55.exe does not display page2.pbf nor event.pbf so I don't get any in-game track map, just a blank page!  Page1.pbf and page055.pbf both get shown correctly.

So far I have tried
  • Re-installing the track
  • Checked the pbf's in the folder with Picture Gallery.  They looked fine.
  • Deleting and rebuilding gplc55.exe
  • copying in another tracks page2 & event.  These don't work either, suggesting there is nothing wrong with the pbfs
  • Using the track with another mod - the pages display correctly
All other tracks in my season05.ini (I have 32 50's tracks in there) display page02 correctly.  It all suggests to be a problem with the exe patching.  Not a killer problem but a bit mysterious.

Anybody got any further ideas to try.

Solved the problem by copying page2.pbf to pg552.pbf and event.pbf to evt55.pbf.  So minor problem with the patching methinks, but easy work around.

Webfoot

Edited by webfoot, Feb 07 2018 - 05:25 AM.


#32 gliebzeit

gliebzeit

    Targa Fan

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,837 posts
  • Gender:Male
  • Location:Florida - USA
  • Interests:Old guy stuff...
  • Sim interest:GPL

Posted Feb 07 2018 - 06:17 AM

aintreeR track does not use any other pbf files than:  page055, bwpic55, event, page1, page2, page3, page4 and page5.

The track-specific files evt55, pg551 - pg555 are only used for the 6 championship tracks.

#33 webfoot

webfoot

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 111 posts
  • Gender:Male
  • Location:Birmingham England
  • Interests:.
  • Sim interest:GPL

Posted Feb 07 2018 - 08:04 AM

Yep, I saw discussion earlier in the thread.

But that's not how my setup is working.  Something wrong on my end with how the patch is working but I can live with it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links