Jump to content


- - - - -

"unknown Message For Fatal Error"


  • Please log in to reply
16 replies to this topic

#1 kunc

kunc

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 78 posts
  • Sim interest:GPL

Posted Mar 31 2017 - 10:35 AM

Grrr!  I went back to GPL (via GEM+) and now get the message "Unknown message for fatal error".
Went back to my backups of GPL and GEM+ when everything was working great.  Same problem.
GEM+ locks up, and I have to use Windows Task Manager to End the Task.
Windows 10, Running as Admin/Windows XP SP3 Compatibility.
Searched this site, but doesn't seem as if there is a solution except to re-install?!!
Thanks in advance.  Hope it's something simple.

Edited by kunc, Mar 31 2017 - 12:29 PM.


#2 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,184 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Mar 31 2017 - 11:30 AM

I've had this happen occasionally and I don't know why.  For me, usually rebooting the computer fixes it.

#3 kunc

kunc

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 78 posts
  • Sim interest:GPL

Posted Mar 31 2017 - 12:10 PM

No luck.  I tried with DEP (Data Execution Prevention) on and off.  I can start and run the game directly from the gpl.exe file (tried the gplc65.exe too), so I guess it's an issue with GEM+?

Edited by kunc, Mar 31 2017 - 12:58 PM.


#4 twinpotter

twinpotter

    Richard "Dick"Seaman

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,260 posts
  • Gender:Male
  • Location:leeds,England
  • Interests:Motor Racing
    Motorbikes
    computer gaming-
  • Sim interest:GPL

Posted Mar 31 2017 - 01:03 PM

I would try re-installing gem.
Worth a shot!

TP:

#5 kunc

kunc

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 78 posts
  • Sim interest:GPL

Posted Mar 31 2017 - 01:18 PM

Re-installed GEM+ and everything seems to be back in working order.  Phew!
Oh you evil temptress, why do I ever leave you!

#6 twinpotter

twinpotter

    Richard "Dick"Seaman

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,260 posts
  • Gender:Male
  • Location:leeds,England
  • Interests:Motor Racing
    Motorbikes
    computer gaming-
  • Sim interest:GPL

Posted Mar 31 2017 - 05:06 PM

Thanks for lettings us know and glad you got it sorted 😃😊

TP:

#7 ginetto

ginetto

    GPL track editor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,576 posts
  • Gender:Male
  • Location:Lombardia, Italia
  • Interests:Mountain
  • Sim interest:GPL

Posted Mar 31 2017 - 06:02 PM

To me usually that happens when more than one GEM+ session is started.
For example if GEM+ is already on and I double click on its icon again.
The solution is to  go in task manager and terminate all GEM+ sessions which can be 1, 2, 3 or more.
Once that is done than all is back to normal.

#8 kunc

kunc

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 78 posts
  • Sim interest:GPL

Posted Apr 01 2017 - 07:04 AM

It's back!  The error message again!

I now think it's Windows Defender.
Windows Defender has been sending me the following notice:
"Found some Malware, Windows Defender is Removing it"
All I've been doing is trying to run GPL!

Is there a way to add an exception for GEM/GPL?

Edited by kunc, Apr 01 2017 - 07:11 AM.


#9 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,184 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Apr 01 2017 - 08:00 AM

Bottom right of the toolbar > up arrow > click on the shield to open Windows Defender > Settings > Exclusions, Add an exclusion.

#10 kunc

kunc

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 78 posts
  • Sim interest:GPL

Posted Apr 01 2017 - 08:47 AM

Thanks Bob,
I added an exception for the "GPLSecrets" folder.
However, GEM still crashed when I ran it.
I re-installed GEM, re-added my pictures and mods, and everything is back to working again.
I've re-started my system several times now, and opened every mod ... all working as it should.
Fingers crossed, I hope this takes care of it.

#11 mikevar

mikevar

    John Surtees

  • Members
  • PipPipPipPipPipPipPip
  • 37 posts
  • Gender:Male
  • Interests:gpl
  • Sim interest:GPL

Posted Apr 02 2017 - 11:27 AM

Same error here.  I tried to manage the gemp2.exe file on windows defender as described above but does not work. I can not even do a fresh install of gemp2.exe because I always get the same error message "Unknown message for fatal error" on startup of the .exe (even completely disabling defender).
Help!

#12 paul skingley

paul skingley

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 429 posts
  • Gender:Male
  • Sim interest:GPL

Posted Apr 02 2017 - 11:45 AM

That Gem+ message can happen when Gem+ does not like your gpl.exe

Maybe one of the patches you apply might be causing it. ( 60fps, prib, etc... )

If you have a backup of your gpl.exe try removing all your gpl exes including mod exes from your gpl folde, put the backup gpl.exe in your gpl folder. Start Gem+ and let it rebuild your mod exes.

Hope that helps.

Paul

#13 mikevar

mikevar

    John Surtees

  • Members
  • PipPipPipPipPipPipPip
  • 37 posts
  • Gender:Male
  • Interests:gpl
  • Sim interest:GPL

Posted Apr 04 2017 - 10:35 AM

I uninstalled and reinstalled gem and it seems ok now.
Thanks

#14 GrandPrixYannick

GrandPrixYannick

    The Virtual Maldonado

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 722 posts
  • Gender:Male
  • Location:Netherlands
  • Interests:GPL.
  • Sim interest:GPL

Posted Apr 04 2017 - 11:28 AM

I had this error a few days ago. Re-installing did the trick, but now iGOR won't load the track list.

"Command not implemented".

Apart from the re-install I changed absolutely nothing.

Edited by GrandPrixYannick , Apr 04 2017 - 11:28 AM.


#15 MLGathome

MLGathome

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 247 posts
  • Gender:Male
  • Location:Netherlands
  • Interests:simracing
  • Sim interest:GPL

Posted Apr 04 2017 - 11:33 PM

Hi Yannick,

If you don't have a race list, check #66 on this thread: http://srmz.net/inde...pic=10301&st=60

Greetings, Marcel




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links