Jump to content


Problem With The Stratos Mod


  • Please log in to reply
3 replies to this topic

#1 francesco

francesco

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 177 posts
  • Gender:Male
  • Location:COMO (Italy)
  • Interests:GPL
  • Sim interest:GPL

Posted Jan 07 2017 - 10:03 AM

My Stratos mod don't work,the green button don't start the game.Actually i have Windiws 7 and the original mod not the Rock.I have done another installation(eliminating the carX folder and the GPLex.exe)but there is nothing to do.
Normally if the green button don't work mean that there is something wrong in the cars but i'm not able to find the error.

#2 gliebzeit

gliebzeit

    Targa Fan

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,839 posts
  • Gender:Male
  • Location:Florida - USA
  • Interests:Old guy stuff...
  • Sim interest:GPL

Posted Jan 07 2017 - 10:49 AM

Francesco, try these sound files.

Attached Files



#3 francesco

francesco

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 177 posts
  • Gender:Male
  • Location:COMO (Italy)
  • Interests:GPL
  • Sim interest:GPL

Posted Jan 13 2017 - 11:16 AM

Thank you Greg.Now i test.

#4 francesco

francesco

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 177 posts
  • Gender:Male
  • Location:COMO (Italy)
  • Interests:GPL
  • Sim interest:GPL

Posted Jan 13 2017 - 11:40 AM

With the new sound and after a tick on the sound patch,it work.Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links