Jump to content


- - - - -

Blurry Guages


8 replies to this topic

#1 The Pegger

The Pegger

    Bob Anderson

  • Members
  • PipPip
  • 17 posts
  • Sim interest:GPL

Posted Nov 07 2015 - 04:26 PM

I just noticed after installing the no letterbox patch that all the f2 cars have blurry gauges except for Lotus and Lola. This is with bith d3d and opengl v2. Did I miss some hi-res gauge update or is there a simple tweak that I can do? I just installed an new mobo, cpu and gpu in my machine so I wonder if that maybe messed  something up. I never really messed around with f2 much before so I can't recall what it was like before the system upgrade.

#2 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,159 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Nov 07 2015 - 08:22 PM

Not so here.  I tried all the options and the dashes look the same.

Can you take a screenshot of with and without the letterbox view?  Use FRAPS http://www.fraps.com/download.php and convert it to a jpg in MSPaint.

Edited by Bob Simpson, Nov 07 2015 - 08:23 PM.


#3 The Pegger

The Pegger

    Bob Anderson

  • Members
  • PipPip
  • 17 posts
  • Sim interest:GPL

Posted Nov 07 2015 - 10:46 PM

This is me in the Matra but using shift-v to go into other cockpits gets the same results. Ditto for viewing a replay.

Posted Image
Posted Image

#4 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,159 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Nov 07 2015 - 11:16 PM

Hmm.  The no-letterbox patches I've seen remove both the top and bottom black bars but you have the bottom black bar.  What are you ticking in the GEM options box?

#5 The Pegger

The Pegger

    Bob Anderson

  • Members
  • PipPip
  • 17 posts
  • Sim interest:GPL

Posted Nov 08 2015 - 12:28 AM

No that's just the top bar from the original letterbox version. Notice the FPS counter from FRAPS right at the top edge of the black

#6 MECH

MECH

    Double poly killer

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,384 posts
  • Gender:Male
  • Location:Here ->
  • Interests:My Girlfriend
  • Sim interest:GPL

Posted Nov 08 2015 - 03:05 AM

Does the detail slider have any influence on this?
E.g. what is the value you currently use?

#7 ginetto

ginetto

    GPL track editor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,529 posts
  • Gender:Male
  • Location:Lombardia, Italia
  • Interests:Mountain
  • Sim interest:GPL

Posted Nov 08 2015 - 04:35 AM

There are some graphics setting that lower the resolution down; be sure you don't have any number in the top options of this window
pic005.jpg

With these values and the detail slider at 75 I have this view without any graphical addons
F2 Matra.jpg

#8 leon_90

leon_90

    Lorenzo Bandini

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,224 posts
  • Gender:Male
  • Location:Italy/Puglia
  • Interests:everything that has a Ferrari V12 inside
  • Sim interest:GPL and P&G

Posted Nov 08 2015 - 09:19 AM

"Maximum Mip Size" and "Toss Biggest Mip" are probably your enemies. You must have set them to a value different from zero. Set them back to it, like Ginetto said ;)
Lod Bias is useful only when running OGL, so set it to -50 or -100 just if you use glide rendering

#9 The Pegger

The Pegger

    Bob Anderson

  • Members
  • PipPip
  • 17 posts
  • Sim interest:GPL

Posted Nov 08 2015 - 10:31 AM

LOD Bias and Maximim Mip Size were indeed something other than 0. I changed the settings to 0 and it's all good. Thanks a bunch everyone!



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links