Jump to content


Need Help With Gpl Error

Today, 05:34 AM

tried running GPL but i keep getting an error has occurred form which gem cannot recover message

checking the error file i get this

*** Error Message ***
Invalid procedure call or argument in RunApp

see attached file for the complete log

also if it helps im running

intel i7 4770k @ 3.5 ghz

16 gig ram

nvidia  gtx1070 card

win 10 64 bit

Any idea what it means or how to fix this thanks

GPL was running fine the other day when i last played it

if not ill have to reinstall yet again

  47 Views · 2 Replies ( Last reply by Brocky05 )


Igor Race List Back Online With New Ip

Today, 03:41 AM

Posted by Stefan Roess in GPL-"Help! I'm having trouble with..."
The iGOR race list/ server list is back online with a new IP.

To get the iGOR race list/ server list back on your system you just need to do this:

Start your PC Explorer and browse to your installation folder of iGOR:
Drive (X:)\Program Files\GPLSecrets\iGOR and edit the iGOR.ini file.

Change the old IP = gplrank.info or blw.net to:

[ RaceListServers ]
IP = igor.gplrank.info

That's it.
Enjoy the update of your iGOR race list. Posted Image

In case you want to say thank you please post here:

The download of iGOR and GEM+ (GPLSecrets) is here:


  36 Views · 0 Replies


Gpl Without Wheel

17 Oct 2018

My GPL rig is on my laptop, and I have a large screen and Logitech Wheel connected when I use it at home.

Sometimes I might want to use GPL without the wheel, even if only to view replays or to check out any upgrades I might have done offsite.

When I enter GPL without the wheel connected, everything grinds to a halt, and GPL is unusable, I think the laptop is searching for the wheel. Is there any solution to this?

Just getting back into it after a number of years away and loving it all over again.

  158 Views · 8 Replies ( Last reply by twinpotter )


Client / Server Bandwidth Mismatch

16 Oct 2018

Posted by John Woods in GPL-"Help! I'm having trouble with..."
Last few days, off and on since iGOR went down, have been trying to get on track for some practice sessions, (oAo Road Atlanta), using the VROC desktop icon which gets me on the Shadow World chat and on the who's online board.

After clicking join and the driver dialogue box and after GPL starts to open, keep getting error screen, "Client/Server Bandwidth Mismatch," which repeats several times then disconnects and asks if I want to reconnect.

So far have been copying in the communications section of various core.ini, editing them based on forum posts and VROC Help, but no luck with that.

Also find not much searching around here with obvious keywords except that in the past others had the same issue.

Any ideas how they fixed it?

BTW, also have Bandwidth Patch installed and opened firewalls for everything I can think of.


  86 Views · 3 Replies ( Last reply by John Woods )


Season.ini , Gem And Tracks

14 Oct 2018

Posted by Keyser Zose in GPL-"Help! I'm having trouble with..."
I had some issues with my PC and had to restore it backwards a few weeks. In this time Ive downloaded and installed quite a few new tracks and as the folders are still present in my gpl folder, the newer tracks dont show up in GEM. So is there an easy way to rescan the gpl folder or something similar so that GEM re reads all the tracks in gpl?

  187 Views · 2 Replies ( Last reply by Keyser Zose )

Latest Donations

  • t3r ( $ 25.00 )
    Oct 16 2018 - 09:00 PM
  • Anonymous ( -- )
    Sep 09 2018 - 02:02 PM
  • SV3000 ( $ 10.00 )
    Aug 29 2018 - 04:01 AM
  • Offline Donation ( $ 5.00 )
    Aug 22 2018 - 01:18 PM
  • webfoot ( $ 25.00 )
    Aug 17 2018 - 05:15 AM

Latest Discussions

Online Users

11 members, 161 visitors and 0 anonymous users

Bing, SV3000, Google, JuRogers, robwmack, rcb, Mbest, tikfas, niki, Robert Fleurke, gliebzeit, deegee, ljmagyar

Portal v1.1.0 by DevFuse | Based on IP.Board Portal by IPS

Sim Racing Links