Jump to content


65Mod Steeringwheel Error Fix


  • Please log in to reply
80 replies to this topic

#1 MECH

MECH

    Double poly killer

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,408 posts
  • Gender:Male
  • Location:Here ->
  • Interests:My Girlfriend
  • Sim interest:GPL

Posted Jul 25 2010 - 11:16 AM

It seems that in occasion you'll get a wrong steering wheel mapping in the 65mod.
Sometimes a helmet texture is mapped onto it or another car part.

While editing a mod that was based on the 65mod i discovered where this flaw came from.
After fixing this in the mod at hand i decided to also fix this for the 65mod.

Leave it up to you if you feel the need to fix it or not ;)

P.s. Make sure you have applied the 65 patch. the set is based on this patch.


Edit: Main car 3do's of subfolders now fixed as well.
Edit2: Brabham fix added for full65
Edit3: Murasama fix added for full65

Attached Files


Edited by MECH, Sep 17 2011 - 06:54 AM.


#2 Arturo Pereira

Arturo Pereira

    Denny Hulme

  • Moderator
  • 862 posts
  • Gender:Male
  • Location:Buenos Aires, Argentina
  • Sim interest:GPL

Posted Jul 25 2010 - 12:00 PM

Thank you Martin !!! I had this problem for a looong time :)

#3 grizz

grizz

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 118 posts
  • Location:canada
  • Sim interest:GPL

Posted Jul 25 2010 - 04:10 PM

:thanks: I do not have this car in my mod 65.   :drool:  :cheers:

grizz.

#4 Frenchy

Frenchy

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 531 posts
  • Gender:Male
  • Sim interest:GPL

Posted Jul 26 2010 - 01:19 AM

Thx Martin, I have come across this one on occasion.

#5 sky

sky

    ultra highres junkie & 917 addict

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,549 posts
  • Gender:Male
  • Location:the last haven for petrolheads
  • Interests:travel, music, racing, vintage cars, model cars
  • Sim interest:GPL

Posted Jul 26 2010 - 03:30 AM

View Postgrizzloursse, on Jul 25 2010 - 04:10 PM, said:

:thanks: I do not have this car in my mod 65.   :drool:  :cheers:

grizz.

and you shouldn't. it's a caterham.. to be released sometime in the future... patience... :P

#6 grizz

grizz

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 118 posts
  • Location:canada
  • Sim interest:GPL

Posted Jul 26 2010 - 08:00 AM

View Postsky, on Jul 26 2010 - 03:30 AM, said:

View Postgrizzloursse, on Jul 25 2010 - 04:10 PM, said:

:thanks: I do not have this car in my mod 65.   :drool:  :cheers:

grizz.

and you shouldn't. it's a caterham.. to be released sometime in the future... patience... :P

  :dont_mention: :felix:  :lol:  :wave:

#7 Stefan Roess

Stefan Roess

    Denny Hulme

  • GPLLinks Team
  • PipPipPipPipPipPipPipPipPipPip
  • 1,937 posts
  • Gender:Male
  • Location:Bavaria, Germany
  • Interests:racing :)
  • Sim interest:GPL and P&G

Posted Jul 26 2010 - 03:14 PM

Thx Martin!!!


I once had posted this problem here:

65 Mod - Bt11 Wheel Uses Wrong Mip File 65 - wheel graphic bug
http://srmz.net/inde...h=1

Attached Files


Edited by Stefan Roess, Jul 27 2010 - 09:17 AM.


#8 MECH

MECH

    Double poly killer

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,408 posts
  • Gender:Male
  • Location:Here ->
  • Interests:My Girlfriend
  • Sim interest:GPL

Posted Jul 27 2010 - 11:06 AM

View PostStefan Roess, on Jul 26 2010 - 03:14 PM, said:

Thx Martin!!!


I once had posted this problem here:

65 Mod - Bt11 Wheel Uses Wrong Mip File 65 - wheel graphic bug
http://srmz.net/inde...h=1

Ah, yes i seemed to have replied there in the past.
But at that point i hadn't looked for a solution yet  :D

#9 Ken

Ken

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 557 posts
  • Gender:Male
  • Sim interest:I am here to spam and wish to be deleted after registering

Posted Jul 27 2010 - 11:28 AM

Thanks Martin. Yes this has been a frustrating problem for sometime. Looks like I need to get busy making some more virtual mirrors!!

#10 MECH

MECH

    Double poly killer

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,408 posts
  • Gender:Male
  • Location:Here ->
  • Interests:My Girlfriend
  • Sim interest:GPL

Posted Jul 27 2010 - 11:34 AM

View PostKen, on Jul 27 2010 - 11:28 AM, said:

Thanks Martin. Yes this has been a frustrating problem for sometime. Looks like I need to get busy making some more virtual mirrors!!

I can fix those main 3do's as well if you want.
Couple of minutes work.Saves you making the mirrors again :)

If you can point me to the thread i'm willing to fix them..leave it up to you ;)

#11 Ken

Ken

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 557 posts
  • Gender:Male
  • Sim interest:I am here to spam and wish to be deleted after registering

Posted Jul 27 2010 - 12:46 PM

View PostMECH, on Jul 27 2010 - 11:34 AM, said:

View PostKen, on Jul 27 2010 - 11:28 AM, said:

Thanks Martin. Yes this has been a frustrating problem for sometime. Looks like I need to get busy making some more virtual mirrors!!

I can fix those main 3do's as well if you want.
Couple of minutes work.Saves you making the mirrors again :)

If you can point me to the thread i'm willing to fix them..leave it up to you ;)

Thanks for offering Martin, but don't worry it won't take long. Actually I don't run GPL much these days, and even then it's normally only a bit of hot lapping, so mirrors aren't really needed for that!!

#12 zalo

zalo

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 66 posts
  • Sim interest:GPL

Posted Aug 04 2010 - 06:32 AM

Hi Martin,

thx for your effort!
all looked well worked since i installed the files, but today i found a problem with the lotus with lite65 carset: the pin on dashboard are at wrong  site (they in up of dashboard here) and the dash mip file was a bit down.
onebody can confirm it please?



Greetings


Julien

#13 Frenchy

Frenchy

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 531 posts
  • Gender:Male
  • Sim interest:GPL

Posted Aug 04 2010 - 07:07 AM

View Postzalo, on Aug 04 2010 - 06:32 AM, said:

Hi Martin,

thx for your effort!
all looked well worked since i installed the files, but today i found a problem with the lotus with lite65 carset: the pin on dashboard are at wrong  site (they in up of dashboard here) and the dash mip file was a bit down.
onebody can confirm it please?



Greetings


Julien

Yes, I had the same

#14 MECH

MECH

    Double poly killer

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,408 posts
  • Gender:Male
  • Location:Here ->
  • Interests:My Girlfriend
  • Sim interest:GPL

Posted Aug 04 2010 - 09:04 AM

View Postzalo, on Aug 04 2010 - 06:32 AM, said:

Hi Martin,

thx for your effort!
all looked well worked since i installed the files, but today i found a problem with the lotus with lite65 carset: the pin on dashboard are at wrong  site (they in up of dashboard here) and the dash mip file was a bit down.
onebody can confirm it please?



Greetings


Julien

Can you post your lotus.3do (the one before my update) from the lite set so i can have a look at it?

Edited by MECH, Aug 04 2010 - 10:08 AM.


#15 zalo

zalo

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 66 posts
  • Sim interest:GPL

Posted Aug 04 2010 - 10:28 AM

Here is my lotus.3do

Julien


View PostMECH, on Aug 04 2010 - 09:04 AM, said:

View Postzalo, on Aug 04 2010 - 06:32 AM, said:

Hi Martin,

thx for your effort!
all looked well worked since i installed the files, but today i found a problem with the lotus with lite65 carset: the pin on dashboard are at wrong  site (they in up of dashboard here) and the dash mip file was a bit down.
onebody can confirm it please?



Greetings


Julien

Can you post your lotus.3do (the one before my update) from the lite set so i can have a look at it?

Attached Files


Edited by zalo, Aug 04 2010 - 10:28 AM.


#16 MECH

MECH

    Double poly killer

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,408 posts
  • Gender:Male
  • Location:Here ->
  • Interests:My Girlfriend
  • Sim interest:GPL

Posted Aug 04 2010 - 11:08 AM

dp :rolleyes:

Edited by MECH, Aug 04 2010 - 11:09 AM.


#17 MECH

MECH

    Double poly killer

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,408 posts
  • Gender:Male
  • Location:Here ->
  • Interests:My Girlfriend
  • Sim interest:GPL

Posted Aug 04 2010 - 11:08 AM

View Postzalo, on Aug 04 2010 - 10:28 AM, said:

Here is my lotus.3do

Julien

Try this one, should fix it :)
Is the lite version you are using without the 65patch perhaps?
That would explain the difference :think:

Attached Files


Edited by MECH, Aug 04 2010 - 11:10 AM.


#18 zalo

zalo

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 66 posts
  • Sim interest:GPL

Posted Aug 04 2010 - 11:25 AM

View PostMECH, on Aug 04 2010 - 11:08 AM, said:

View Postzalo, on Aug 04 2010 - 10:28 AM, said:

Here is my lotus.3do

Julien

Try this one, should fix it :)
Is the lite version you are using without the 65patch perhaps?
That would explain the difference :think:


hi mech,

it was the 3do i found in the lotus.dat from lite version before  to apply your file, but i can't remember what i do in lotus folder since years ago  :rolleyes:

julien

#19 MECH

MECH

    Double poly killer

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,408 posts
  • Gender:Male
  • Location:Here ->
  • Interests:My Girlfriend
  • Sim interest:GPL

Posted Aug 04 2010 - 11:45 AM

View Postzalo, on Aug 04 2010 - 11:25 AM, said:

hi mech,

it was the 3do i found in the lotus.dat from lite version before  to apply your file, but i can't remember what i do in lotus folder since years ago  :rolleyes:

julien

Just checked the patch; there seems to be no car updates in them so it can't be the patch.

But i have a file called: 65_Lotus_33_HR_v2.0.exe
Might be that is the difference between the versions.
Although it is a high res so shouldn't have anything to do with the lite set.

Could be the GPLS_1_1_Full.exe update :think:

Edited by MECH, Aug 04 2010 - 11:47 AM.


#20 zalo

zalo

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 66 posts
  • Sim interest:GPL

Posted Aug 04 2010 - 12:11 PM

Thx Mech this last lotus.3do file work fine after a litlle test :)

about GPLS, personally i have never used this tool in the past, then it sound mysterious  :blink:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links