Jump to content


- - - - -

1920X1080 Zoomed Into Top-Left Corner


  • Please log in to reply
3 replies to this topic

#1 Dunderbolt

Dunderbolt

    Jo Siffert

  • Members
  • PipPipPip
  • 25 posts
  • Interests:I love classic racing.
  • Sim interest:GPL

Posted Jan 22 2020 - 10:49 AM

I've been trying to make the 1920x1080 resolution work with GPL, and went through nearly every course of action I know of, short of completely reinstalling the game.

I turned off direct mirror rendering, I have it enabled in the game options and set as a custom resolution in the rasterizer. I've tried OpenGL V2, Direct3D V1 and V2 and still nothing. If anyone has any more ideas, I'd appreciate it.

#2 Millennium

Millennium

    ErikGPL

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 555 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:GPL
  • Sim interest:GPL

Posted Jan 22 2020 - 11:03 AM

Do you have desktop scaling enabled in Windows? If so, that's what's causing it.

#3 Lee200

Lee200

    Denny Hulme

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,683 posts
  • Gender:Male
  • Sim interest:GPL

Posted Jan 22 2020 - 12:08 PM

Another possible cause is that GPL is running in a window instead of full screen.

Check your core.ini file for this setting:

[ Rasterizer ]
fullScreen=1

#4 Dunderbolt

Dunderbolt

    Jo Siffert

  • Members
  • PipPipPip
  • 25 posts
  • Interests:I love classic racing.
  • Sim interest:GPL

Posted Jan 22 2020 - 05:38 PM

I was somehow able to figure it out earlier in the afternoon.

I had to go to each .exe mod, and then go to properties, then compatibility for the High-DPI settings, and enable High-DPI scaling override, enable it on application. After that you're good, but you'll need to do it for each and every mod .exe

Anyway, thanks for the help guys.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links