Jump to content


- - - - -

Menu Letters-Images Distorded


  • Please log in to reply
8 replies to this topic

#1 tikfas

tikfas

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 150 posts

Posted Jul 15 2019 - 10:34 AM

Hi,since yesterday that i upgraded my gpu to RX580 8gb i encountered strange menu letters-images.When driving everything
is fine,pribluda and all are fine.Didnt change anything in GEM or elsewhere.
Attached File  2019-07-14-0961.jpg   110.5K   56 downloads
Attached File  2019-07-14-0931.jpg   121.1K   67 downloads
Attached File  2019-07-14-0941.jpg   128.58K   47 downloads

#2 tikfas

tikfas

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 150 posts

Posted Jul 15 2019 - 10:41 AM

it didnt took long to figure this out,
it was Riva Tuner Statistics Server,so turned off the Show on-screen display and everything works great now!
Happy again! :up:

#3 mcmirande

mcmirande

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 974 posts
  • Gender:Male
  • Location:Tucumán, Argentina
  • Sim interest:GPL

Posted Jul 19 2019 - 11:27 PM

I have the same problem in linux under oglv2 (but not with directxv2). Where do you turn off the on-screen display?

Cheers. Marcos

#4 tikfas

tikfas

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 150 posts

Posted Jul 20 2019 - 06:35 AM

View Postmcmirande, on Jul 19 2019 - 11:27 PM, said:

I have the same problem in linux under oglv2 (but not with directxv2). Where do you turn off the on-screen display?

Cheers. Marcos

Attached Files



#5 mcmirande

mcmirande

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 974 posts
  • Gender:Male
  • Location:Tucumán, Argentina
  • Sim interest:GPL

Posted Jul 20 2019 - 08:21 AM

Ok, thanks!

It must be a different problem...

Marcos

#6 Cookie

Cookie

    Chris Amon Fan

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,008 posts
  • Gender:Male
  • Location:SW Germany near Hockenheim
  • Interests:Historic Motorsport, F1, MotoGP
  • Sim interest:GPL

Posted Jul 20 2019 - 10:02 AM

Yes Marcos, the problem is intels GPU driver bad/no OpenGL support :zzzzz:

Edited by Cookie, Jul 20 2019 - 10:05 AM.


#7 mcmirande

mcmirande

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 974 posts
  • Gender:Male
  • Location:Tucumán, Argentina
  • Sim interest:GPL

Posted Jul 20 2019 - 11:30 AM

View PostCookie, on Jul 20 2019 - 10:02 AM, said:

Yes Marcos, the problem is intels GPU driver bad/no OpenGL support :zzzzz:

Ok... I've low fps with directx and that issue with opengl. And also that I can't use the H-shifter unless I use the (un)fairshift...

#8 gliebzeit

gliebzeit

    Targa Fan

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 2,309 posts
  • Gender:Male
  • Location:Florida - USA
  • Interests:Old guy stuff...
  • Sim interest:GPL

Posted Jul 20 2019 - 12:14 PM

Marcos, I had the same issues that you describe when I changed laptops a few years ago and started using OpenGL.
My laptop has a discrete Nvidia chip set.
Please try changing your Nvidia control panel settings for EACH of your gplxxx.exe files OR change the GLOBAL Nvidia settings to these:

Attached File  Nvidia_settings.jpg   149.09K   13 downloads

Edited by gliebzeit, Jul 20 2019 - 12:19 PM.


#9 mcmirande

mcmirande

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 974 posts
  • Gender:Male
  • Location:Tucumán, Argentina
  • Sim interest:GPL

Posted Jul 20 2019 - 01:31 PM

Thanks Greg, but I have an integrated intel gpu. It works good on windows but no under linux (with the same computer)

Cheers, Marcos




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links