Jump to content


- - - - -

Igor Some Green, Some Not ?


  • Please log in to reply
28 replies to this topic

#16 Transit

Transit

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 135 posts
  • Gender:Male
  • Location:New Zealand
  • Interests:Photography
  • Sim interest:GPL

Posted Nov 09 2017 - 04:16 AM

View PostMichkov, on Nov 02 2017 - 07:34 PM, said:

View PostTransit, on Nov 01 2017 - 05:09 PM, said:

I added
[Eventxx]
name=Circuit Jean Behra 1971 Club
shortname=behra71c
trackDirectory=behra71c
numberOfLaps=200
day=24
month=11
startingGrid=2
to the bottom of every season .ini and edited the total track number.
Still no green on igor and timed out on IP join
looks I'm a no show this week :(

[Eventxx] needs to be Event20, where 20 is the next higher integer than the [Eventxx] in the entry above the newly added.
Next you need to change the 4th line in the ini to have the same number that the last [Eventxx] has, ie 20 in our case.

PS: Maybe change the number of laps to something less then 128 if it still wont work.

no sorry the XX was my semi literate way of indicating the track number is there...
I always have the correct number in the sequence and the total at the top correct.

#17 Transit

Transit

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 135 posts
  • Gender:Male
  • Location:New Zealand
  • Interests:Photography
  • Sim interest:GPL

Posted Nov 09 2017 - 04:22 AM

View PostBrocky05, on Nov 03 2017 - 04:02 AM, said:

no more to see here move along

problem solved

if only :-(
Had the 'not qualify' again in ADC today and Warrens Hauls was giving timed out. (both work offline)
Those from IP attempt as both N/A in IGOR
Someone today suggested cleaning out some folder ?and adding just one track at a time but I can't remember which one

I've never had this trouble in all the years with GPL, usually lots of greens in IGOR

Edited by Transit, Nov 09 2017 - 04:24 AM.


#18 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,247 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Nov 09 2017 - 11:40 AM

The gpl\tracks folder.

Put all its contents into a temporary location like gpl\tracks_temp

Then put a back in a track you're sure you can join online with.  If that works,  Put back several at a time and retest, until the problem arises again.

Then you've narrowed down which track folder is causing the problem.

#19 Cookie

Cookie

    Chris Amon Fan

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 700 posts
  • Gender:Male
  • Location:SW Germany near Hockenheim
  • Interests:Historic Motorsport, F1, MotoGP
  • Sim interest:GPL

Posted Nov 09 2017 - 12:32 PM

Bob I don't think iGor looks into all track folders, I have many folders in this place wich are unconventional...

#20 Transit

Transit

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 135 posts
  • Gender:Male
  • Location:New Zealand
  • Interests:Photography
  • Sim interest:GPL

Posted Nov 10 2017 - 03:07 AM

I followed Bob's method and also did seasons folder.
And there was LoPeN with a green light for the first time in months :)
Thanks Bob, happiness returns

#21 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,247 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Nov 10 2017 - 11:59 AM

View PostCookie, on Nov 09 2017 - 12:32 PM, said:

Bob I don't think iGor looks into all track folders, I have many folders in this place wich are unconventional...
Like so many things in GPL, I only have a hunch about what causes problems, but here, it seems that something in the tracks folder stops people from joining races. It might be some corruption or a format error, but this has been a solution for me in the past.  It certainly seems to me that iGOR must look through all the track folders when trying to join a race but I could certainly be wrong.

When I put tracks back in, it became obvious that one track was causing this problem and I just re-downloaded and re-installed it.

#22 Brocky05

Brocky05

    King of the Mountain

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 148 posts
  • Gender:Male
  • Location:The Long And Winding Road
  • Interests:I'm Way Too Addicted to GPL For Anything Else
  • Sim interest:GPL

Posted Nov 10 2017 - 04:00 PM

oooops sorry Pete i just put 1 n 1 together when i saw you online then there was no post from you after i ended up with 3 again sorry my bad

#23 Transit

Transit

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 135 posts
  • Gender:Male
  • Location:New Zealand
  • Interests:Photography
  • Sim interest:GPL

Posted Nov 10 2017 - 06:01 PM

no worries Mate all happy ending I hope

#24 Michkov

Michkov

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 720 posts
  • Gender:Male
  • Location:Graz
  • Sim interest:I am here to spam and wish to be deleted after registering

Posted Nov 11 2017 - 03:40 PM

I think it's got something to do with Windows indexing and the OS not being able to index old folders. So moving folders around triggers something in the OS that indexes the folder making it possible for IGOR to see them.
Granted that's pure conjecture on my part, but it makes sense in my head.

#25 Transit

Transit

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 135 posts
  • Gender:Male
  • Location:New Zealand
  • Interests:Photography
  • Sim interest:GPL

Posted Nov 29 2017 - 09:33 PM

The issue returns :)
I started a clean track folder and fresh seasons file and got on swimingly til Hauls Spa67...
Green in Igor, can not load track, IP join, same, fine offline.

Michkov would your idea be a goer for a fresh gpl install as well ?

#26 Michkov

Michkov

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 720 posts
  • Gender:Male
  • Location:Graz
  • Sim interest:I am here to spam and wish to be deleted after registering

Posted Nov 30 2017 - 04:05 PM

Wait up with the fresh install, it's Spa67 we are talking about. The track is the most demanding of the hardware. What exactly is happening when you try to run the track? I take it everything else works fine, just that you are getting a "could not load track" message when going from the track selection menu when attempting to run Spa. If that is the case read through the Spa 67 release thread for advice. Most likely you are running out of memory while loading the track.

#27 Transit

Transit

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 135 posts
  • Gender:Male
  • Location:New Zealand
  • Interests:Photography
  • Sim interest:GPL

Posted Nov 30 2017 - 05:22 PM

Thanks Michkov...
Track loads fine and fast offline.

Online, I get to the actual cover page art then the 'can not load track'.
both in green light igor and IP.

#28 Transit

Transit

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 135 posts
  • Gender:Male
  • Location:New Zealand
  • Interests:Photography
  • Sim interest:GPL

Posted Nov 30 2017 - 05:25 PM

Warrens other Hauls server is green light "Pau" and I get in fine

#29 Michkov

Michkov

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 720 posts
  • Gender:Male
  • Location:Graz
  • Sim interest:I am here to spam and wish to be deleted after registering

Posted Nov 30 2017 - 06:47 PM

Track install is fine, look through the Spa 67 thread for a solution. First thing that comes to mind is changing the replay memory size. IIRC there should be instructions in the README of the track, see track folder GPL\tracks\spa67, or the first post in the release thread.

EDIT: Also check if you are running the right fps number for the server.

Edited by Michkov, Nov 30 2017 - 06:48 PM.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

Sim Racing Links