Jump to content


* * * * * 1 votes

67 Patch Released


  • Please log in to reply
169 replies to this topic

#16 lisha990

lisha990

    Jimmy Clark

  • Members
  • PipPipPipPipPipPipPipPip
  • 43 posts
  • Gender:Male
  • Location:Austria - Graz
  • Sim interest:GPL

Posted Sep 26 2009 - 06:46 AM

Thanks a lot !!!!

And thx for all the work you did ...   :D

#17 ACHIM KRAFT

ACHIM KRAFT

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 641 posts
  • Gender:Male
  • Location:Germany
  • Interests:Grand Prix Legends (some mods only)
    MODS:1965/1969EXTRA/TC-2/1965-Night
  • Sim interest:GPL

Posted Sep 26 2009 - 06:50 AM

Hi !

Thanks a million to all involved. A great work for "THE" best sim ever.

Greetings

Achim

#18 miklkit

miklkit

    airhead

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,137 posts
  • Gender:Male
  • Location:left coast, U.S.A.
  • Interests:GPL
  • Sim interest:GPL

Posted Sep 26 2009 - 08:53 AM

thank you. :genie:

#19 GORDON_S

GORDON_S

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 228 posts
  • Gender:Male
  • Location:Old Europe
  • Sim interest:GPL

Posted Sep 26 2009 - 10:56 AM

Many thanks to Paul and everybody involved. :hat-tip:

Gordon

#20 miklkit

miklkit

    airhead

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,137 posts
  • Gender:Male
  • Location:left coast, U.S.A.
  • Interests:GPL
  • Sim interest:GPL

Posted Sep 26 2009 - 11:50 AM

I checked my best laps page(s).  Many blank pages now.  How can I get my times in there, especially my 60fps times?    :)

#21 Pedro

Pedro

    Pedro

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,306 posts
  • Gender:Male
  • Location:Hillegom - The Netherlands
  • Interests:Grand Prix Legends
    Scuba-diving
    Airplanes
    Money :-)
  • Sim interest:GPL

Posted Sep 26 2009 - 12:13 PM

and another problem here:

max fuel load = 173 liter (test with eagle and ferrari) 44 laps
on sunday I have a 50 lap pro-race at Bremgarten, and 44 laps fuell is not enough!

for the moment I swith back to previous version
Hope this is something easy to fix.

Edited by Pedro, Sep 26 2009 - 01:06 PM.


#22 paul skingley

paul skingley

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 426 posts
  • Gender:Male
  • Sim interest:GPL

Posted Sep 26 2009 - 12:32 PM

Looks like we missed something :oops:

The tire logos on the player/team info page will be out of line using your original gpl.exe after installing the 67 patch.
To fix it, unzip and install this file to your your gpl/layout folder.

Patch is now updated with this.

Attached Files



#23 Pedro

Pedro

    Pedro

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,306 posts
  • Gender:Male
  • Location:Hillegom - The Netherlands
  • Interests:Grand Prix Legends
    Scuba-diving
    Airplanes
    Money :-)
  • Sim interest:GPL

Posted Sep 26 2009 - 01:04 PM

View PostPedro, on Sep 26 2009, 08:13 PM, said:

max fuel load = 173 liter (test with eagle and ferrari)
Switched back and what I see.....max fuel = also 173 liters
the difference is:
V1.3 = 173 liter = 44 laps
v1.2 = 173 liter = 60 laps  

fuel consumpsion :think:
:nerd:

#24 paul skingley

paul skingley

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 426 posts
  • Gender:Male
  • Sim interest:GPL

Posted Sep 26 2009 - 02:27 PM

Hi Pedro, I have checked and you are correct.

paul

Edited by paul skingley, Sep 26 2009 - 03:11 PM.


#25 paul skingley

paul skingley

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 426 posts
  • Gender:Male
  • Sim interest:GPL

Posted Sep 26 2009 - 03:14 PM

Pedro, download and run the patch again.

Remove your gplc67.exe and let gem make a new.

The fuel estimate should now be as it was.


paul

#26 Luis Babboni

Luis Babboni

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 174 posts
  • Gender:Male
  • Location:Paraná, Argentina.
  • Sim interest:GPL

Posted Sep 26 2009 - 03:56 PM

I patched all mods... and all mods run nice, except the 67 that doesnt run.  :(
I can go to the track and the car appear but with balck mirrors and appears the explorer dispay asking for send or not an error report.

I made a backup of the "mod" folder and if I use this, all the things go right again but without the patch.

Edited by Luis Babboni, Sep 26 2009 - 04:00 PM.


#27 Pedro

Pedro

    Pedro

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,306 posts
  • Gender:Male
  • Location:Hillegom - The Netherlands
  • Interests:Grand Prix Legends
    Scuba-diving
    Airplanes
    Money :-)
  • Sim interest:GPL

Posted Sep 26 2009 - 04:30 PM

View Postpaul skingley, on Sep 26 2009, 11:14 PM, said:

The fuel estimate should now be as it was.

Sorry to say, but it's now 173liter = 50 laps (Bremgarten, Eagle 67)
Ok it was 40 laps, but before that is was 60 laps.

6 laps better  :)  10 to go ?

Thanks for all your work!

#28 summerski

summerski

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 58 posts
  • Gender:Male

Posted Sep 26 2009 - 06:15 PM

Thanks to everyone involved for this update.

10 yrs now and the party just keeps getting better and better..................

Cheers,

Will Tway

#29 paul skingley

paul skingley

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 426 posts
  • Gender:Male
  • Sim interest:GPL

Posted Sep 27 2009 - 06:54 AM

View PostLuis Babboni, on Sep 26 2009, 10:56 PM, said:

I patched all mods... and all mods run nice, except the 67 that doesnt run.  :(
I can go to the track and the car appear but with balck mirrors and appears the explorer dispay asking for send or not an error report.

I made a backup of the "mod" folder and if I use this, all the things go right again but without the patch.

Hi Luis,
can you confirm that you update Gem to 2.5.32 before running the 67 Patch installer ?

Also, do you use OGL or D3d ?

thanks

paul

#30 Luis Babboni

Luis Babboni

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 174 posts
  • Gender:Male
  • Location:Paraná, Argentina.
  • Sim interest:GPL

Posted Sep 27 2009 - 08:14 AM

View Postpaul skingley, on Sep 27 2009, 09:54 AM, said:

View PostLuis Babboni, on Sep 26 2009, 10:56 PM, said:

I patched all mods... and all mods run nice, except the 67 that doesnt run.  :(
I can go to the track and the car appear but with balck mirrors and appears the explorer dispay asking for send or not an error report.

I made a backup of the "mod" folder and if I use this, all the things go right again but without the patch.

Hi Luis,
can you confirm that you update Gem to 2.5.32 before running the 67 Patch installer ?

Also, do you use OGL or D3d ?

thanks

paul

Thanks Paul for your interest.
I think that I did it.
All that I did was put the GEMP2.exe file that was in the .zip over the old GEMP2.exe that was in my GPLSecrets/GEM+ directory.
Thats enough? Now, when I open the GEM, I see GEM+ 2.5.32

I using OGLv2.

For me it is clear that the trouble is in the Mods/GEM+/GPL67 folder... some of those .xml
If I used the old Mods/GEM+ folder, where there isn´t any GPL67 folder but yes GPL66; GPL69 and GPLTC (not GPL65!) folders, I had no problems.
And that the problem has something about the mirrors.

Would I try cuting the .xml one by one to try to know wich .xml produce the problem?

:unsure:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links