Jump to content


- - - - -

Can't Open Gem


  • Please log in to reply
4 replies to this topic

#1 ptmac3

ptmac3

    Monza Gorilla

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 192 posts
  • Gender:Male
  • Location:Long Island, NY
  • Interests:GPL, radio control airplanes, computers, politics, movies, cooking.
  • Sim interest:GPL

Posted Jun 12 2020 - 06:30 PM

I've been attempting to install the 66 mod. Right now I'm on my second attempt. When ever I try to open Gem it repeatably tells me "No Players Found. Open GPL manually and add some players." Currently I have one each for the original 67, and the 55 and 65 mods. I added one for the 66 mod but then removed it, thinking maybe that was creating a problem. Anyone have any ideas why Gem tells me that when I obviously have more that enough players? And how to fix it?

Thanks,

Percy

#2 ptmac3

ptmac3

    Monza Gorilla

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 192 posts
  • Gender:Male
  • Location:Long Island, NY
  • Interests:GPL, radio control airplanes, computers, politics, movies, cooking.
  • Sim interest:GPL

Posted Jun 12 2020 - 07:38 PM

I figured it out and the 66 mod is now up and running. It looks great!

Percy

#3 paul_v

paul_v

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 129 posts
  • Interests:grand prix legends and mods
  • Sim interest:GPL

Posted Jun 14 2020 - 08:01 AM

Hi Percy,

Glad to hear alls well now.

But for future reference what was the problem?.

Paul.

#4 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,446 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Jun 14 2020 - 02:10 PM

View Postpaul_v, on Jun 14 2020 - 08:01 AM, said:

Hi Percy,

Glad to hear alls well now.

But for future reference what was the SOLUTION?.

Paul.


#5 ptmac3

ptmac3

    Monza Gorilla

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 192 posts
  • Gender:Male
  • Location:Long Island, NY
  • Interests:GPL, radio control airplanes, computers, politics, movies, cooking.
  • Sim interest:GPL

Posted Jun 14 2020 - 02:48 PM

Gentlemen, I don't know why Gem wouldn't see any players. Corruption of some sort, perhaps? IDK. I opened the original copy of GPL with Gem, no problems. Once there I made a player for the 66 mod then I deleted the contents of the folder I was using for GPL66 and did a copy & paste of the original into the 66 folder. I installed the 66 mod and when I tried to open it with Gem, no problem. Gem saw the player and I was good to go. For the rest of the mods I did the same thing. I made a player just for each mod in the original GPL. It wasn't a big a deal and a fairly easy fix. Once the mod is up and running I delete any player names I don't want.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links