Jump to content


- - - - -

Gpl Menu's Slow + Can't Calibrate Wheel!

gpl menus wheel calibrate install

  • Please log in to reply
4 replies to this topic

#1 Marco

Marco

    Jo Siffert

  • Members
  • PipPipPip
  • 25 posts

Posted May 06 2017 - 01:41 PM

Hi people, I have a problem...

I haven't tried GPL in like 2 years. When the 55 mod came out I decided to install it again, but the menu's are in slowmotion and I can't calibrate my wheel... I have no idea why...running Windows 10 here.

#2 Gartner

Gartner

    Jo Gartner - Helmuth Koinigg - Hermann P. Müller Karl Kling

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 106 posts
  • Gender:Male
  • Interests:GP History, Music
  • Sim interest:GPL

Posted May 06 2017 - 03:36 PM

Hmm, I've experienced the "slow motion" problem when I used the wrong rasterizer in the graphics options. Make sure you choose the OpenGL V2 or the Direct 3D V2.dll rasterizers.

#3 Michkov

Michkov

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 640 posts
  • Gender:Male
  • Location:Graz
  • Sim interest:I am here to spam and wish to be deleted after registering

Posted May 07 2017 - 12:57 AM

SloMo is caused by Intel Speed Step Technology, AFAIK. There is an option to disable it in the configuration menu in GEM (top of the screen just left of the middle)

#4 Marco

Marco

    Jo Siffert

  • Members
  • PipPipPip
  • 25 posts

Posted May 07 2017 - 05:30 AM

I tried both things, and the trick was eventually to switch my rasterizer from OpenGLV2 to Direct3D7VL2. Thanks for your help! :)

#5 Gartner

Gartner

    Jo Gartner - Helmuth Koinigg - Hermann P. Müller Karl Kling

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 106 posts
  • Gender:Male
  • Interests:GP History, Music
  • Sim interest:GPL

Posted May 07 2017 - 10:54 AM

glad it works now! :wave:





Also tagged with one or more of these keywords: gpl, menus, wheel, calibrate, install

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links