Jump to content


- - - - -

Fresh Install Of Gpl Not Working


  • Please log in to reply
3 replies to this topic

#1 oscarpink

oscarpink

    Jackie Ickx

  • Members
  • Pip
  • 2 posts
  • Interests:sim racing
  • Sim interest:GPL

Posted Jan 07 2020 - 07:44 PM

HI, I installed basically a vanilla GPL using the "GPLPS" installer other than updated cars and tracks (no GEM+ and additional season mods)
The game allows me to view the title screen, change all my settings choose a car and track however whenever i press the green flag logo on the bottom right to drive, I see an enlarged timing screen and then it CTD's

any help is appreciated :up:

Edited by oscarpink, Jan 07 2020 - 07:45 PM.


#2 Millennium

Millennium

    ErikGPL

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 531 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:GPL
  • Sim interest:GPL

Posted Jan 08 2020 - 12:14 AM

So it crashes when you want to join the track?

My first guess would be that you need to enable DEP for the gplc67.exe in Windows.
(This Computer -> right click -> properties -> advanced system settings -> peformance settings -> DEP)

Also it's highly recommended to install GEM+ and launch the game trough that program.

Edited by Millennium, Jan 08 2020 - 12:30 AM.


#3 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,403 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Jan 08 2020 - 09:50 AM

In addition, make sure that your virus checker has any GPL related folders in the exclusions list.

#4 oscarpink

oscarpink

    Jackie Ickx

  • Members
  • Pip
  • 2 posts
  • Interests:sim racing
  • Sim interest:GPL

Posted Jan 09 2020 - 07:25 PM

Thanks guys, it was the data execution protection.

I have now installed GEM+ (ready for them mods) and im ready to race.

Cheers :bowdown2:




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links