Jump to content


 Photo

Assigning Steering Wheel Buttons For Chapparal 2F Wing Control

Today, 06:36 AM

Posted by quattr020V in GPL-"Help! I'm having trouble with..."
Is there a patch for this?
At present I can only adjust this in the Setup Panel of the Mod.

  14 Views · 1 Replies ( Last reply by Cookie )

 Photo

Nvidia Profile Inspector For Geforce 6200 On 32Bit Xp

Today, 05:25 AM

Posted by quattr020V in GPL-"Help! I'm having trouble with..."
I have tried loading v 2.3.0.10, but it is rejected.
This could be due to at least 1) it's for 64bit machines etc
or    2) my GeForce 6200 does not appear on its list.

Anyone have a suitable version which I could try?

  17 Views · 1 Replies ( Last reply by Stefan Roess )

 Photo

1.screen Lap Times In Training And 2.gplsm - Where Are Setup Files Exported To?

27 Sep 2022

Posted by quattr020V in GPL-"Help! I'm having trouble with..."
1. I noticed today that the lap times for training  seem to freeze. This is on the Goodwd65 circuit

They appear initially, and are displayed for a few laps, but then freeze, and are displayed in white. No fastest sector times are highlighted.
The Pitboard shows when I approach the pits  but the displayed times when they are working are usually only updated after passing the start/finish line.

2. I have been using GPLSMv2.7.0 to edit the setup files, and have noticed there is an  Export option to send a text format setup file to somewhere else.
only problem is - I cannot find the txt files I have exported. I must say I have not investigated the format of the e.g. *.gm1 etc.They don't go to the Setups folder as in the basic GPL setup export process.

3.If I use the fine tuning button say for diff angles, an intermediate setting say 65/25 produces !!!!! in the appropriate field in the main program having used Gem to start it. It's inconvenient, as I the have to exit to look at setup manager. I cannot minimise the GPL window. If I press the Windows key, the desktop is visible, but not really accessible.

Any suggestions?

  271 Views · 11 Replies ( Last reply by quattr020V )

 Photo

Grand Prix 3 - White Textures

Yesterday, 09:43 AM

Good day all,

Recently got back into (retro) simracing and tried installing GPL and GP3.
GPL is working like a charm and it is wonderful to finally enjoy this sim with a wheel after 24 years.

For GP3 I followed a guide by Ted Meat on how to install GP3 under Windows 10 but I always end up with broken white textures on the car and track.
In software mode the game runs fine but it looks like its in 8 bit color.
In hardware mode without dgvoodoo2 it looks fine but is very slow.
In hardware mode with dgvoodoo2 it gives me the white textures.

I tried registering on the grandprixgames forum twice but didnt receive any activation so i guess that forum, although still online, is pretty dead.

I hope anyone can help me with this, thanks.

Im doing this on a relatively new laptop, a lenovo ideapad 3 17alc6 with a Ryzen 5500u (2gb vram) and 12gb ram.

  88 Views · 1 Replies ( Last reply by twinpotter )

 Photo

Problem Going From Igor To Gem

25 Sep 2022

Posted by Bob Simpson in GPL-"Help! I'm having trouble with..."
I’ve had a long time problem going from iGOR to GEM. When I hit the GEM button in iGOR I get a message “Failed to launch GEM+”.  Does anyone else get this or does anyone have an idea why it happens or have a solution?

I have GPLSecrets in C:\Games\Sierra Utilities\GPLSecrets and the folder and file properties look OK.

  112 Views · 2 Replies ( Last reply by Bob Simpson )


Latest Donations

  • ducwolf ( $ 25.00 )
    Sep 28 2022 - 06:14 PM
  • Ramoats ( $ 25.00 )
    Sep 22 2022 - 08:10 AM
  • webfoot ( $ 30.00 )
    Sep 17 2022 - 02:29 PM
  • veeman ( $ 50.00 )
    Aug 20 2022 - 09:31 AM
  • jsb ( $ 20.00 )
    Jul 08 2022 - 08:44 AM

Latest Discussions

Online Users

7 members, 110 visitors and 2 anonymous users

Bing, ILpandas66, Google, mcmirande, Cookie, MalBound, Mr. Photog, squalomanzo, Floristrazio


Portal v1.1.0 by DevFuse | Based on IP.Board Portal by IPS

Sim Racing Links