Jump to content


- - - - -

Too Much Ai Cars Failures On Clermont-Ferrand, Mod 1965

clermot mod65 ai cars

  • Please log in to reply
7 replies to this topic

#1 fela

fela

    Jochen Rindt

  • Members
  • PipPipPip
  • 28 posts
  • Gender:Male
  • Location:Slovakia
  • Interests:electronics, programming, keyboards
  • Sim interest:GPL

Posted Jul 04 2017 - 11:42 PM

Hello,

I'm driving/learning the Clermont Ferrand track with 65 mod. In race (short or long) all AI controlled cars have a car failure (various from oil leak to gearbox problems), so none of them finish the race.
The other tracks working just well.

So I've looked into gplai65.ini and there is a buch of parameters about mechanical failures. I played with mechanical_failure_chance and mechanical_failure_interval, I tried also extreme values, but without any success.

Has someone any idea?

Thanks in advance.

#2 Pavel

Pavel

    Bruce McLaren

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 770 posts
  • Gender:Male
  • Location:Minsk, Belarus
  • Interests:Racing, Simracing, Music
  • Sim interest:GPL

Posted Jul 05 2017 - 01:02 AM

Hi,
What version of 65 mod are you using?
65 original,
65 2.0
65 2.0.2
65 2.0.2 + Historical update

#3 fela

fela

    Jochen Rindt

  • Members
  • PipPipPip
  • 28 posts
  • Gender:Male
  • Location:Slovakia
  • Interests:electronics, programming, keyboards
  • Sim interest:GPL

Posted Jul 05 2017 - 04:30 AM

65 2.0.1 + patch 2.0.2

#4 Pavel

Pavel

    Bruce McLaren

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 770 posts
  • Gender:Male
  • Location:Minsk, Belarus
  • Interests:Racing, Simracing, Music
  • Sim interest:GPL

Posted Jul 05 2017 - 02:06 PM

Does mechanical_failure_interval set to 540 in your gpla65.ini?

#5 fela

fela

    Jochen Rindt

  • Members
  • PipPipPip
  • 28 posts
  • Gender:Male
  • Location:Slovakia
  • Interests:electronics, programming, keyboards
  • Sim interest:GPL

Posted Jul 05 2017 - 11:08 PM

Yes, the settings are
mechanical_failure_chance = 3.000000   
mechanical_failure_interval = 540.000000

#6 Pavel

Pavel

    Bruce McLaren

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 770 posts
  • Gender:Male
  • Location:Minsk, Belarus
  • Interests:Racing, Simracing, Music
  • Sim interest:GPL

Posted Jul 05 2017 - 11:37 PM

Hmm, I don't know then... :think: Maybe you have another driv65.ini file inside clermont track folder?

#7 fela

fela

    Jochen Rindt

  • Members
  • PipPipPip
  • 28 posts
  • Gender:Male
  • Location:Slovakia
  • Interests:electronics, programming, keyboards
  • Sim interest:GPL

Posted Jul 06 2017 - 06:58 AM

No, no another driv65.ini or any other .ini (except track.ini) in that folder.

Really strange.

I'll try with original '67 cars, if there is a same behaviour.



#8 fela

fela

    Jochen Rindt

  • Members
  • PipPipPip
  • 28 posts
  • Gender:Male
  • Location:Slovakia
  • Interests:electronics, programming, keyboards
  • Sim interest:GPL

Posted Jul 07 2017 - 10:59 AM

I found where was the problem: in parameter dlong_speed_maximum (which was manually set in GEM+) - it was too low. Original was 1.75; with around 1.1 it has started to make a problems....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links