Jump to content


- - - - -

Can Am 71 Sounds Weird In Game


  • Please log in to reply
5 replies to this topic

#1 toddiwa

toddiwa

    Toddiwa

  • Members
  • PipPip
  • 11 posts
  • Gender:Male
  • Location:Winnipeg, Canada
  • Interests:GPL vintage Formula one
  • Sim interest:GPL

Posted Feb 07 2019 - 07:08 PM

For some reason my Can Am 71 car sounds are kind of high pitched and "off" when in-game, yet in replay mode they sound properly pitched (deep and lots of rumble). The wav. files tested outside of game all sound fine by themselves and I have tried re-installing the mod several times, but no luck. Anyone know what might be going on?

#2 ginetto

ginetto

    GPL track editor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 3,048 posts
  • Gender:Male
  • Location:Lombardia, Italia
  • Interests:Mountain
  • Sim interest:GPL

Posted Feb 08 2019 - 05:14 AM

Did you check the FAQ related to this kind of issue?
http://srmz.net/inde...?showtopic=3714

#3 toddiwa

toddiwa

    Toddiwa

  • Members
  • PipPip
  • 11 posts
  • Gender:Male
  • Location:Winnipeg, Canada
  • Interests:GPL vintage Formula one
  • Sim interest:GPL

Posted Feb 08 2019 - 07:02 PM

Well, I looked at the sounds troubleshooting page. It deals with issues relating to soundcards, settings, drivers etc. My sounds in all other mods all work fine - only 71 Can Am sounds higher pitched (yet in replay mode they are normal).
I suspected the program was corrupted and re-installed GPL and mods, but it did not fix the problem. I don't know where to begin.

#4 SV3000

SV3000

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 141 posts
  • Gender:Male
  • Location:B.C. Canada
  • Interests:all kinds of racing games
  • Sim interest:I have no preference

Posted Feb 09 2019 - 12:43 PM

Hi, have you tried to make a totally new GPL installation in a separate folder with only Can-Am installed in it? (no other mods, no unnecessary patches, no plugins. better create a new player as well) This will probably help you to narrow down the possible cause.

Edited by SV3000, Feb 09 2019 - 12:45 PM.


#5 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,388 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Feb 09 2019 - 07:13 PM

Usually if you have trouble with on e mod, you only have to reinstall that mod. It's not necessary to reinstall the whole of GPL.

I'm a bit stumped, but one thing to look at is make sure that you are running the cars as "CanAm" and not as Advanced or Basic Trainers. Go to the main menu > Training mode > green button takes you to the track program where you can chose the car type in the top left corner.

However, the CanAm Trainers all sound pretty much like the full CanAm engine

Also one file which affects the sound is the Sierra\GPL\app.ini where the sound default is usually:

[ Engine ]
sampleRPM = 5200.000000          ; recorded sample RPM

This sets the normalized sample to that rpm. A lower rpm setting would give higher pitched sound at full revs, I think.

Edited by Bob Simpson, Feb 09 2019 - 07:22 PM.


#6 toddiwa

toddiwa

    Toddiwa

  • Members
  • PipPip
  • 11 posts
  • Gender:Male
  • Location:Winnipeg, Canada
  • Interests:GPL vintage Formula one
  • Sim interest:GPL

Posted Mar 24 2019 - 08:49 AM

Thanks everyone - I finally sorted it out by tinkering with the sound values in the app. ini. Can Am now sounds as it should.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links