Jump to content


 Photo

Track Creating... And Hello Again

Today, 01:42 PM

Very short version: after a long absence, I'm working on some old track projects and would like to get *at least one* released.

I released Marlboro, my first track project, 15 years ago.  I had a couple of other track projects going at the time, but by 2006 I suffered a couple of computer crashes, and had written off those projects as lost.

In the last month or so, I was cleaning up some old junk and found a backup DVD that had my old trackbuilding files, including the work I thought was lost.

Of the many track projects, the 3 that are most developed are along similar lines to Marlboro -- shorter tracks in the US, used for sportscar races in the 50s or 60s.  The one that is the most developed out of those, I would really like to finish.  I have notes (15 years old) from a driver who knew the circuit in the 60s, suggesting just a few tweaks. I had made the 3dos and textures already.  Anyway, I'm hoping to get that project back in gear.

I'm having to relearn the process at an embarassingly basic level, and I have played around with another track for a little bit to start feeling familiar with the tools. (Looking at my old files, I have a lot of tracks that I started because the serious projects were stalled.)

3 really basic questions for now.  First, is there a track editing forum that would be a better place for me to ask questions?  Second, is there a complete(-ish) list of the unk4 codes? And last, what are the texture surface values 3 and 6 for?

Thanks all.

Mr. Photog

  52 Views · 3 Replies ( Last reply by ginetto )

 Photo

For Fans Of The 55 Mod ... My Last One ... The W196 Mercedes

14 Aug 2019

Hello again

Well, this is the last in my planned trilogy of scratch built F1 cars from the 50's.   Earlier I posted my Lancia D50 and the '57 Maserati 250F and got a nice round of approval so here's my W196.

Again, the body is carved from Renshape and all other parts are made from found materials but it is 100% hand made.

In researching the car I quickly learned that it went through many changes from race to race over its 2 year life span and I couldn't find any "official" plans of any version.   In the end I drew my own plans and just arbitrarily chose which features I'd include or leave out ... at my age you can do that!   There were different exhaust lengths, a multitude of different holes appeared over the body, different shapes of scoops and even that iconic "nostril" wasn't on the earliest cars.   Those early cars had inboard brake drums too which lasted until they went on a weight saving campaign and moved them to the wheels.   So the bottom line is that my car is a smorgasborg of shapes and parts all of which did appear on the car but just maybe not at the same time! So, if you're really anal about how the car should look feel free to drop a comment but I'm not going to change it!   LOL.

Posted Image

Posted Image

Posted Image

Posted Image

Hail to the 50's!!

Posted Image

Thanks for looking

Frank

  539 Views · 30 Replies ( Last reply by gliebzeit )

 Photo

Gem + Seasons Button Not Working

15 Aug 2019

Posted by Buzzinfool6uk in GPL-"Help! I'm having trouble with..."
Hi
If I click on the Seasons button in Gem I get an error message pop up

'GEM+ Fatal Error Debug Information.

GEM+ has encountered a situation it cannot handle.  This could be the result of a bug in GEM+ or something in your GPL installation which I've not taken account of.'

I have attached the full Debug txt.

The result is that Gem closes automatically.
In all other respects Gem seems to be operating without issues.

I have emailed the debug txt but as yet had no response so wondered if anyone else has had this problem and of course if anyone can help with a solution!

  174 Views · 5 Replies ( Last reply by Cookie )

 Photo

Thank You

13 Aug 2019

Posted by Celticgirl in GPL-"Help! I'm having trouble with..."
I want to thank the people responsible for keeping GPL alive, everyone that has a website devoted to GPL and those who still develop mods & patches. You know who you are.
^^Thank You^^

  236 Views · 8 Replies ( Last reply by paul_v )

 Photo

G29 Wheel Issue

08 Aug 2019

Posted by twinpotter in Your rig or Manufacturer's stuff
Hi everybody. I hope that there is someone here, that can help me with my G29 wheel problem.

So I decided to take the plunge, and buy me a G29 wheel. I plugged it into my PC XP service pack3 system, and wonderfully the wheel was working great, in GPL and in all my other F1 games. The wheel was also recognised in the Windows control panel.

I then realised that I wasn't getting enough force feedback and pull from the wheel and realised that the wheel was working on my PC through having it switched on the PS3 mode.

After some research online, it was stated that you have to switch your wheel to the PS4 mode and also install the Logitech gaming software profiler.

So therefore I downloaded the profile. Some wouldn't install because I'm 32bit and the installers were 64bit and so were incompatible. After finally finding an old 32bit installer though and installing the profiler, the Logitech software doesn't detect my wheel. I then checked the Windows control panel and the wheel is detected there in PS4 mode. Unfortunately though the X and Y axis bars fill up to the top (pressing the pedal) and also face buttons. But doesn't come back down to zero. It's just stuck up full on the X and Y axis bars. Also when I move the wheel left and right, the little calibration cross in the box doesn't move.

I add that I need this sorting for more feedback/pull and to use my H shifter too.

So after trying countless times, without success, I decided to go back to the PS3 mode and live without any feedback/pull or H shifter.

Now though the wheel won't spin and calibrate on the PS3 mode switch and the wheel is not detected in the Windows control panel anymore. If I pull the usb out and reconnect the wheel clicks (as if it's going to calibrate) then stops and the green power light goes off. Also in the bottom taskbar it shows installing driver then ends with driver installation failed.

So now I'm left with an expensive wheel that is unusable. I'm going to try it on my PS3 and PS4 to see if it works and hope the wheel is not corrupted internally?

I've tried system restore on my PC but to no avail. Maybe I'll have to reinstall my system?

If anybodys got any ideas to this mystery, I'd be most grateful!

TP:

  344 Views · 13 Replies ( Last reply by twinpotter )


Latest Donations

  • lorenzo ( $ 10.00 )
    Aug 15 2019 - 08:42 AM
  • north ( $ 10.00 )
    Jul 31 2019 - 04:35 AM
  • Ramoats ( $ 25.00 )
    Jul 21 2019 - 08:40 AM
  • Anonymous ( -- )
    Jul 20 2019 - 04:45 AM
  • webfoot ( $ 25.00 )
    Jul 12 2019 - 08:57 AM

Latest Discussions

  • Photo
      28 Jun
    Cookie

    Is SRMZ under a bot attack??? 215 guest atm!!!

    Show comments (2)

Online Users

6 members, 141 visitors and 0 anonymous users

Google, Celticgirl, Bing, Rich65, paul_v, rcb, Saiph, Lee200


Portal v1.1.0 by DevFuse | Based on IP.Board Portal by IPS

Sim Racing Links