Jump to content


 Photo

Is Rfactor 2 My Best Option?

Today, 04:01 AM

Posted by MickeK in rF-General Discussion
Honestly I'm not much of a Gamer and the only Racing SIM I've ever used is GPL. Purchased original back in the 90'ties and as I later found out all exceptional MODs I dedicated a computer with a wheel just to run this my one and only SIM (and game). As I understand it GPL's racing engine still i considered a really good one and I loved the 'realistic' feeling in driving it. As well as I loved all wonderful MOD's related to my favorite seasons (F1 67 and 69 and GT67). I've been quite happy with this setup but now I consider if rFactor 2 might be a 'fresh re-start' to me? Perhaps someone more experienced can give me some hints here around my rFactor 2 newbie quests?

As far as I can see rFactor 2 (even if it's not the latest SIM) is considered to be the most realistic SIM when it comes to driving. Even if GPL is very good I guess rFactor 2 is at least as good as that. That's the most important issue for me.

Next I found that rFactor offers me (even if I'm not sure of how to equip the game with what I'm after) my fav cars as kind of 'MODs'. T.i. the Lotus 49 of 67, the Matra MS80 of 69. And in addition it seems to serve me with the possibilty to race my own car, a Mazda MX5 07, in the game. That would be something and a real teaser to me anyhow.

Mostly I train and do AI-races on the historical tracks of 67-69. I guess rFactor 2 when it comes to MOD's can supply me with most of those tracks as well? I'm not sure if MOD's (as GPL MOD's) include historical season cars to my AI-opponents or if I have to download every other car (not the ones I drive) seperatly? Just try to prepare for what I'm up to.

I handle everything in GPL from GEM and just use the seasons mentioned. It can be a bit messy with all MOD specific settings, but it works. I checked out some of the rFactor interface and as I understand it it's more of select a car, select a track and then go? I guess you're not able, as in GPL from GEM, connect a specific car to a specific season and then automatically race agains AI's with 'correct' cars. Or is it that I can save specific selections as 'seasons' perhaps?

I stop there as I have a lot of questions before I decide to change the setup of my SIM computer. Just putting out this to get some hints from you around my thought here.

  62 Views · 4 Replies ( Last reply by jgf )

 Photo

Mystery Track

Yesterday, 02:25 AM

Only for those who enjoy guessing games. :think:

Another project I now have under construction. Something of a........... "Boredom during Covid lock down".................. exercise.

Only one clue.

" Its a little gem! "

Stay safe out there.

  313 Views · 16 Replies ( Last reply by KARTM )

 Photo

More Laps Please

04 Aug 2020

Hi all

when i load gem+ and set a intermediate long race in the race options it shows you can change race length % age
no mater what i set it loads default amount of laps

can you change amount of laps of a int long race

Cheers

Singion

  149 Views · 3 Replies ( Last reply by fajanko )

 Photo

Car Model/texture Problem

04 Aug 2020

I've got an interesting problem with an AI car I've painted and am trying to incorporate in GPL.  The texture looks fine except for a patch of red I've marked in the attached screenshot.  That part of the carskin is white.  The car is a very slightly edited version of the Matra from the original 1969 mod.  I've checked all of the .mip files and there's nothing painted red other than the car texture and the windscreen .mips.  I created the car .3do file by copying another one which is an all-white car using the same model with no similar issue.  In fact all other "Matras" I've painted using this model have no problem.  Can anyone suggest a fix?  Thanks for any help.

Attached File  Image25.jpg   155.56K   70 downloads

  131 Views · 2 Replies ( Last reply by Argyle1968 )

 Photo

Car Model/texture Problem

04 Aug 2020

I've got an interesting problem with an AI car I've painted and am trying to incorporate in GPL.  The texture looks fine except for a patch of red I've marked in the attached screenshot.  The car is a very slightly edited version of the Matra from the original 1969 mod.  I've checked all of the .mip files and there's nothing painted red other than the car texture and the windscreen .mips.  I created the car .3do file by copying another one which is an all-white car using the same model with no similar issue.  In fact all other "Matras" I've painted using this model have no problem.  Can anyone suggest a fix?  Thanks for any help.

Attached File  Image25.jpg   155.56K   70 downloads

  59 Views · 0 Replies


Latest Donations

  • lizard ( $ 50.00 )
    Today, 03:59 AM
  • webfoot ( $ 25.00 )
    Aug 01 2020 - 08:42 AM
  • paul_v ( $ 20.00 )
    Jul 28 2020 - 05:47 PM
  • 221teddy ( $ 25.00 )
    Jul 18 2020 - 12:56 PM
  • mdw1961 ( $ 20.00 )
    Jul 06 2020 - 04:27 PM

Latest Discussions

Online Users

15 members, 155 visitors and 2 anonymous users

Bing, MalBound, Google, Lee200, KARTM, camber, fajanko, jgf, dario, Evil Fuzzy, G.Spinning, Argyle1968, williank1992, Bo Bruce, Cookie, Brocky05, Claudio Pablo Navonne


Portal v1.1.0 by DevFuse | Based on IP.Board Portal by IPS

Sim Racing Links