Jump to content


- - - - -

Gpl Not Working In Win 10


  • Please log in to reply
19 replies to this topic

#16 gliebzeit

gliebzeit

    Targa Fan

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,461 posts
  • Gender:Male
  • Location:Florida - USA
  • Interests:Old guy stuff...
  • Sim interest:GPL

Posted Jan 07 2017 - 10:39 AM

View PostPedro, on Jan 07 2017 - 08:13 AM, said:

I have read something about not to install GPL in c: or c:\sierra

No.  The system folders are the ones to not install G.P.L. to:
c:\Program Files\
c:\Program Files (x86)\

#17 abaris

abaris

    Chris Irwin

  • Members
  • PipPip
  • 11 posts
  • Gender:Male
  • Location:haselbach austria
  • Interests:Too many to mention
  • Sim interest:GPL

Posted Jan 16 2017 - 03:53 PM

I'm also on win 10 and installed GPL with no problems following this guide: http://gplworld.de/t...de_ENG_v1.5.pdf

Game runs fine on my system. And I have it installed on C - sierra. So that doesn't seem to be the problem.

#18 vilpee

vilpee

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 7 posts
  • Interests:bikes
  • Sim interest:GPL

Posted Jan 21 2017 - 12:21 PM

After using dozens of hours i finally got it working, not in win 10 though. My old computer is toast so no help from there. Tried to install XP as dual boot, won't work in my new system bios. After scratching my head i thought to try linux ubuntu, and that finally worked, even force feedback works now. But it wasn't easy...

ps. thanks to all trying to help.

Edited by vilpee, Jan 21 2017 - 12:23 PM.


#19 abaris

abaris

    Chris Irwin

  • Members
  • PipPip
  • 11 posts
  • Gender:Male
  • Location:haselbach austria
  • Interests:Too many to mention
  • Sim interest:GPL

Posted Jan 21 2017 - 03:52 PM

I'm honestly at a loss why you couldn't get it to work under win 10. I installed it without any hassle following the above procedure I linked to.

#20 vilpee

vilpee

    Ludovico Scarfiotti

  • Members
  • PipPip
  • 7 posts
  • Interests:bikes
  • Sim interest:GPL

Posted Jan 21 2017 - 07:44 PM

View Postabaris, on Jan 21 2017 - 03:52 PM, said:

I'm honestly at a loss why you couldn't get it to work under win 10. I installed it without any hassle following the above procedure I linked to.

Every system has different hardware. I have seen this many times building systems from early this millenium.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links