Jump to content


- - - - -

Problem With Gplsm And 1955 Ferrari 625


  • Please log in to reply
4 replies to this topic

#1 Strava

Strava

    Jo Siffert

  • Members
  • PipPipPip
  • 26 posts

Posted Nov 28 2018 - 05:29 PM

In GPLSM V2.4.0 the Ferrari 625 is not in the chassis drop down list.
If I save a setup in GPL it creates an *.ii1 file.
If I try to open this file with GPLSM it says it cannot determine which mod the setup is for.
It offers several years to pick from but 1955 is not one of the choices.

Does anyone else have this problem?
Would the problem be with GPLSM or did the 55 mod not provide some info that GPLSM needs?

#2 gliebzeit

gliebzeit

    Targa Fan

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 2,171 posts
  • Gender:Male
  • Location:Florida - USA
  • Interests:Old guy stuff...
  • Sim interest:GPL

Posted Nov 28 2018 - 05:41 PM

Strava, you need to download GPLSM v2.6.1.  That version has been updated to access the 55Mod.  :)

Lee's GPL Motorworks web site:
http://gplmotorworks.gplworld.de/

Edited by gliebzeit, Nov 28 2018 - 05:50 PM.


#3 Strava

Strava

    Jo Siffert

  • Members
  • PipPipPip
  • 26 posts

Posted Nov 28 2018 - 06:24 PM

I found V2.6.0.
Took a few tries to get it to run but it's working now and the 55 mod Ferrari 625 problem is fixed.

Found the V2.6.1 install which also has a V2.6.2 exe in it !

V2.6.2 is working OK.

Thanks for your help Greg.
I'll catch up sooner or later.
Just give me a few more laps :P

#4 Manfred Cubenoggin

Manfred Cubenoggin

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 528 posts
  • Gender:Male
  • Location:Keswick, Ontario, Canada
  • Interests:Astronomy, chess, classical music(piano concetos), computers, firearms, modern military history, motor racing, racing sims.
  • Sim interest:I have no preference

Posted Nov 28 2018 - 07:00 PM

Good to see that you're still kickin' around here, Jim.  :)

#5 webfoot

webfoot

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 197 posts
  • Gender:Male
  • Location:Birmingham England
  • Interests:.
  • Sim interest:GPL

Posted Nov 29 2018 - 04:39 AM

View PostStrava, on Nov 28 2018 - 06:24 PM, said:

Found the V2.6.1 install which also has a V2.6.2 exe in it !


v2.6.1 added support for the 1955 mod.  

I believe there is no functional difference in v2.6.2.  It was created because for some people in the GUI the car picture "covered up" the steering ratio settings.  So you can use either version.

Edited by webfoot, Nov 29 2018 - 04:39 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links