Jump to content


 Photo

Monacane Is A No Go!

Today, 02:44 PM

I have tried and tried but I cannot get this track to install. There are 1151 items in the Monaco folder, but Monacane consistently tells me that components are missing. Yes, I started with the original track installed and upgraded to Rocks V2. Then I run the Monacane installer and it consistently tells me something is missing but it doesn't tell me what that is. Am I missing something? Overlooking a step? What.....???

Thanks in advance,

Percy

  56 Views · 3 Replies ( Last reply by Bo Bruce )

 Photo

New Gpl Install Works Fine, Except That All The Text Is Unreadable

Today, 07:32 PM

When I copied a linux GPL install from my PC to my laptop everything worked fine except that all the text was unreadable.  It seemed to be rendered incorrectly.  I could play GPL perfectly well so long as I remembered where to click without reading the text.  I've seen this happen before, but I don't remember the exact circumstances, I just had to reinstall everything.  Has anyone else come across this problem?  I saw somewhere on this forum that an antialiasing problem can cause the text to be distorted.

  4 Views · 0 Replies

 Photo

How To Match The High Resolution Of The 2020 Gpl Demo

Yesterday, 10:28 PM

At 1680x1050 resolution I can read the numbers on all the dashboard dials in the 2020 GPL demo, this is true even for the smallest dials.  If I make a new install, patching the CD with gplinstall_beta_1.08.exe, the numbers on the smaller dials are too blurry to read.  Overall, the 2020 GPL demo has a sharper resolution than the CD/gplinstall_beta_1.08.exe install.

Is there a way to patch GPL such that I get a resolution as high as what the 2020 GPL demo has?

Thanks

  133 Views · 3 Replies ( Last reply by Stefan Roess )

 Photo

Gpl, Win 10, And Native Resolution.

Today, 06:01 AM

A little over a week ago, I reinstalled GPL after a few years of hiatus. Much to my delight, I found that it ran very well on Win 10 at my pc's native resolution of 1920 X 1080. Last Friday, I encountered some processor trouble that corrupted a raid array that I was using. I got that sorted, okay, doing away with the raid array. After reinstalling Windows, various programs, and drivers, I reinstalled GPL.This time it didn't offer native resolution as a choice. The closest was 1280 X 1024. Any res other than 640 X 480 showed the driving position as down and to the right. I went around and around, trying to discover what had changed to cause this. Finally, I came up with an answer. In Win settings/display/scale and layout, I had the setting at 125% to help with increasing the size of text. Resetting it to 100% returned the choice of my pc's native resolution. The driving position properly centered again. I hope this helps someone else with a similar problem.

Percy

  81 Views · 2 Replies ( Last reply by gliebzeit )

 Photo

Gem Season Files

Today, 05:38 AM

I have re-installed GPL and sorted the mods & tracks into 3 separate installs and everything is working as it should, but, (there's always something!), I have run into an intermittent problem when I manipulate tracks in and out of the Season ini file in GEM. When adding a track to an existing Season file, (Spa67 for example). The file is placed in the Season file and the track appears to be selected. I can go into GPL using GEM and drive the track without any problems. When I return to GEM, the track is missing from the Season file and there is a line that says "Could not load Spa67". It's almost like GEM is not writing back to the Season ini file?

Does the writing to the Season file only occur when you close GEM? I may have answered my own question here?

Further to this, is there a sequence that works better for changing mods inside of GEM? At the moment I occasionally see that I have altered two GPLxx executable files when I close GEM after switching from one mod to another. When I change Players and car sets GEM will often jump back to another car set after selecting the correct one I think this causes GEM to think I have changed something in the mod setup. It's not major problem, just something curious.

Anyone else seen these things and got any suggestions?

Thanks

Patrick

  47 Views · 0 Replies


Latest Donations

  • Lalethor ( $ 15.00 )
    May 24 2020 - 07:28 AM
  • Chris Amon ( $ 25.00 )
    May 23 2020 - 02:27 PM
  • webfoot ( $ 25.00 )
    May 17 2020 - 03:34 AM
  • Anonymous ( -- )
    May 12 2020 - 10:13 AM
  • maulaz ( $ 10.00 )
    May 03 2020 - 11:58 AM

Latest Discussions

  • Photo
      24 May
    fajanko

    Groundhog's multimod Chris Amon Cup + annual Charade Hillclimb Trophy is acoming! Don't miss out!

Online Users

4 members, 296 visitors and 0 anonymous users

Bing, ptmac3, eurovintage, Google, Lee200, JCarvalho


Portal v1.1.0 by DevFuse | Based on IP.Board Portal by IPS

Sim Racing Links