Jump to content


- - - - -

Spa67 Issue - 67 Season

Spa67 Spa67 Issue

  • Please log in to reply
4 replies to this topic

#1 masters123

masters123

    Guy Ligier

  • Members
  • Pip
  • 3 posts
  • Interests:cars, racing, and gpl.
  • Sim interest:GPL

Posted Nov 09 2019 - 11:45 AM

Hello everyone,

I followed all the steps from http://spa67.gplworl...#block_download but when I go to the spa track it says "could not load track"

here is my system specs

intel® core™ i7-4510U CPU @ 2GHz  2.00GHz

16 GB RAM

64 bit operating system x64 based processor

windows 8.1 pro

thanks

#2 Cookie

Cookie

    Chris Amon Fan

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,046 posts
  • Gender:Male
  • Location:SW Germany near Hockenheim
  • Interests:Historic Motorsport, F1, MotoGP
  • Sim interest:GPL

Posted Nov 09 2019 - 11:57 AM

Hi,
if you use the iGPU you should use the low Res + lite pack
+ a must is V2 (openGLV2) rasterizer!

Get the latest intel iGPU driver -> https://downloadcent...D-Graphics-4600

#3 masters123

masters123

    Guy Ligier

  • Members
  • Pip
  • 3 posts
  • Interests:cars, racing, and gpl.
  • Sim interest:GPL

Posted Nov 11 2019 - 12:28 PM

Okay, I have tried everything and I still can not get it to work. I did the GPL 67 Patch v1.3, V2 Rasterizers update. Then I installed the Standard version of the track, and put the low res and lite pack in the spa67 folder. I even installed the 4GB patch.

I also downloaded the latest driver for my processor.

Edited by masters123, Nov 11 2019 - 12:31 PM.


#4 Cookie

Cookie

    Chris Amon Fan

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,046 posts
  • Gender:Male
  • Location:SW Germany near Hockenheim
  • Interests:Historic Motorsport, F1, MotoGP
  • Sim interest:GPL

Posted Nov 11 2019 - 12:41 PM

in the app.ini must be

Quote

[ Graphics ]
lastRasterizerDLL = ROGLV2.DLL   ; Last rasterizer DLL selected


If this doesn't work, you should make a new install with the all in one installer 1.08 and use GEM+
if not, you have to disable intel speed step manually...

Edited by Cookie, Nov 11 2019 - 12:46 PM.


#5 masters123

masters123

    Guy Ligier

  • Members
  • Pip
  • 3 posts
  • Interests:cars, racing, and gpl.
  • Sim interest:GPL

Posted Nov 11 2019 - 03:31 PM

Hey Cookie,

I finally got it to work!! Thanks for the help, I downloaded the installer 1.08 and used the low res pack and now it works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links