Jump to content


* * * * * 2 votes

GPL 60 fps patch version 2 released


  • Please log in to reply
108 replies to this topic

#101 sky

sky

    ultra highres junkie & 917 addict

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,549 posts
  • Gender:Male
  • Location:the last haven for petrolheads
  • Interests:travel, music, racing, vintage cars, model cars
  • Sim interest:GPL

Posted Jul 18 2011 - 02:43 AM

don't worry too much about D3D - i used to be one of the ati/amd camp people and opengl has always been the achilles heel of their drivers, so i used to steer clear of it for years. however it's different for GPL. i started using OGL with my last few ati/amd cards and since moving to nvidia cards i didn't change it back other than for brief tests, which were unsatisfactory at best. i used to prefer the D3D crispness, but i think you can get similar results with OGL plus you have better framerates... so there ya go :)


the only problem with 60fps is, once you've used it for longer, you don't want to go back to 36fps - i can't for the life of me. it feels to choppy, too slow :S

#102 Nicolas

Nicolas

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 292 posts
  • Interests:Grand Prix Legends, Rally racing
  • Sim interest:GPL

Posted Jul 19 2014 - 01:32 AM

edit: nevermind. I didn't see I need newmod for long track mod.

Edited by Nicolas, Jul 19 2014 - 01:41 AM.


#103 isamu

isamu

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 277 posts

Posted Jul 29 2014 - 01:50 AM

View PostNicolas, on Jul 19 2014 - 01:32 AM, said:

edit: nevermind. I didn't see I need newmod for long track mod.

what new mod?

#104 weldmetal12

weldmetal12

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 69 posts
  • Gender:Male
  • Location:Portland, Oregon
  • Interests:GPL, vintage racing SVRA, tinkering
  • Sim interest:GPL and P&G

Posted Aug 25 2015 - 12:22 AM

Thanks, I'll try it!

#105 Olaf Lehmann

Olaf Lehmann

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 142 posts
  • Gender:Male
  • Sim interest:GPL

Posted Feb 06 2016 - 02:42 AM

I use the patch for normal gpl since 2011. It works great. If I try to drive with 36fps again it's catastrophic for my eyes. Thanks to Brrr!

Yesterday I tried to use 60fpsv2 with MOD 66 and 67. If I click at the first green flag in gpl nothing happens.
I try it with gpl 1.2.0.2 and 60fpsv2. And I try it with gpl 1.3 and 60fpsv2newmod. In both cases the same problem.
My GEM+ version is 2.5.0.32.
Is my GEM+ version to old/to new?
Know anyone this problem?

If I use 60fpsv1 it works.

BR Olaf

Edited by Olaf Lehmann, Feb 06 2016 - 02:43 AM.


#106 TvO

TvO

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 997 posts
  • Gender:Not Telling
  • Interests:Unknown
  • Sim interest:other

Posted Feb 06 2016 - 06:32 AM

It would seen you have not updated the 1966 mod with the update patch :)

#107 Yngwie

Yngwie

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 225 posts

Posted Feb 06 2016 - 07:42 AM

View PostOlaf Lehmann, on Feb 06 2016 - 02:42 AM, said:

Yesterday I tried to use 60fpsv2 with MOD 66 and 67. If I click at the first green flag in gpl nothing happens.

Try altering your setting at 'patch carset for carsound'. If ticked, untick. Or the other way :)

#108 Olaf Lehmann

Olaf Lehmann

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 142 posts
  • Gender:Male
  • Sim interest:GPL

Posted Feb 06 2016 - 10:08 AM

Thank you both,

the 'patch carset for carsound' was it. It's curious, after I unclick it it works, and after I click it again it works now again.

#109 grizz

grizz

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 118 posts
  • Location:canada
  • Sim interest:GPL

Posted Feb 06 2016 - 07:57 PM

hi!  reinstall gem and your xml file (option)  and should be good.
sometimes I have to repeat the same thing.
is work to me. :)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links