Jump to content

- - - - -

Gem+ 2 Can't Move On Windows10 Home 64Bit

GEM+ Windows10

  • Please log in to reply
30 replies to this topic

#31 Stefan Roess

Stefan Roess

    Denny Hulme

  • GPLLinks Team
  • PipPipPipPipPipPipPipPipPipPip
  • 1,785 posts
  • Gender:Male
  • Location:Bavaria, Germany
  • Interests:racing :)
  • Sim interest:GPL and P&G

Posted Yesterday, 07:57 AM

I know you have written that you have used the
GPL Easy Installation Guide

but even so please check again if your player that you have created for each mod is correctly linked to the appropriate carset.

Look here:

2.4. GEM+ and GPL Settings

After installing the mods start GEM+ and close it again and allow GEM+ to save.
Start GEM+ again and activate the carset of each mod via the button “Carsets“.
Make sure each mod uses the correct physics!

Tip: In case you need a new patched mod .exe (gplc**.exe), just delete your mod .exe (gplc**.exe) in your “gpl” folder and let GEM+ create a new one by closing GEM+.

Posted Image

Choose your player for a mod and the carset that belongs to the mod in GEM+.

Posted Image

Adjust GEM+ options via the button “Configure“. Check “Link Carset to Player” and uncheck “Confirm Changes on Exit”.

Posted Image

Edited by Stefan Roess, Yesterday, 07:58 AM.

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

Sim Racing Links