Jump to content


- - - - -

Found A Bug In P&g V3 ? ...report It Here


  • Please log in to reply
60 replies to this topic

#21 David Wright Lo67

David Wright Lo67

    Denny Hulme

  • GTLW Crew
  • 443 posts
  • Gender:Male
  • Interests:GPL, GTL and P&G
  • Sim interest:GPL and P&G

Posted Feb 13 2016 - 02:48 PM

View Postleon_90, on Feb 13 2016 - 11:05 AM, said:

The 911 IROC Porsche's shift light on the dashboard does not light up ;)

Thanks for reporting this.  The actual bug is the shift light hasn't been removed but that's still a bug.  Though rev-limiters came in in the late 60s and early 70s, shift lights were not introduced until the 90s.

#22 leon_90

leon_90

    Lorenzo Bandini

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,449 posts
  • Gender:Male
  • Location:Italy/Puglia
  • Interests:Mainly V12s
  • Sim interest:GPL and P&G

Posted Feb 15 2016 - 11:23 AM

Found this:
In the Fat Cats and Feather-Weight championship, in the entry list, the Alpine A110 1300 is missing and not listed, while then avalaible as valid entry in the next menu screen ;)

Attached File  Missing 1300.jpg   92.19K   14 downloads

Also, in the same championship, the default opponent amount, 27, seems to produce too many duplicates. A value of 23 seems to provide a valid number of opponents while avoiding duplicates :)

Edited by leon_90, Feb 15 2016 - 11:35 AM.


#23 David Wright Lo67

David Wright Lo67

    Denny Hulme

  • GTLW Crew
  • 443 posts
  • Gender:Male
  • Interests:GPL, GTL and P&G
  • Sim interest:GPL and P&G

Posted Feb 16 2016 - 05:30 AM

Thanks for the report.

We know about the error with a couple of the Alpines - I changed them from 1100s to 1300s in 3.2 but missed a line in the .car file.

We didn't know about the issue with default opponents - I'll take a look.

#24 leon_90

leon_90

    Lorenzo Bandini

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,449 posts
  • Gender:Male
  • Location:Italy/Puglia
  • Interests:Mainly V12s
  • Sim interest:GPL and P&G

Posted Feb 23 2016 - 03:35 PM

Just a small typo, in every description for the official championships, the word aggression is spelled with just one G.

Attached File  aggression_typo.jpg   106.11K   18 downloads

#25 Paddy the Irishman

Paddy the Irishman

    Paddy the Irishman

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 850 posts
  • Gender:Male
  • Location:Bexhill on Sea, E. Sussex, England
  • Interests:GPL; Model Cars; Photography. Assetto Corsa
  • Sim interest:GPL

Posted Feb 23 2016 - 03:56 PM

.....and when I look at it, in the same sentence 'strength' is misspelt with the 't' and 'h' misplaced !

:dino:

#26 leon_90

leon_90

    Lorenzo Bandini

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,449 posts
  • Gender:Male
  • Location:Italy/Puglia
  • Interests:Mainly V12s
  • Sim interest:GPL and P&G

Posted Feb 24 2016 - 01:40 PM

Also, in the '60 GTC and TC championships the Hockenheim and Imola events are not set like the others to a standing start and so the game applies a formation lap.

Please David, check your inbox over RD for a fix I've made for you to test :)

Edited by leon_90, Feb 24 2016 - 01:43 PM.


#27 dbell84

dbell84

    Dan Gurney For President

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 923 posts
  • Gender:Male
  • Location:20 minutes from Road Atlanta
  • Interests:Whatever
  • Sim interest:GPL

Posted Feb 25 2016 - 06:26 PM

Not sure if this is a bug, but I thought I'd report it as it seems off.  Some of the GT 40's and GT MKII's have wet tires fitted as the default tire in the base setup.  The Essex Wire '66 cars, all 3 of the '69 GT 40's, and the #004 and #006 Holman Moody MKII's have the wet tire as default.

Edited by dbell84, Feb 25 2016 - 06:26 PM.


#28 David Wright Lo67

David Wright Lo67

    Denny Hulme

  • GTLW Crew
  • 443 posts
  • Gender:Male
  • Interests:GPL, GTL and P&G
  • Sim interest:GPL and P&G

Posted Feb 27 2016 - 03:19 AM

View Postdbell84, on Feb 25 2016 - 06:26 PM, said:

Not sure if this is a bug, but I thought I'd report it as it seems off.  Some of the GT 40's and GT MKII's have wet tires fitted as the default tire in the base setup.  The Essex Wire '66 cars, all 3 of the '69 GT 40's, and the #004 and #006 Holman Moody MKII's have the wet tire as default.

Thanks for reporting this.  While the situation isn't quite as you describe, it is certainly an issue.

If in the Options menu  - Advanced you have autoselect tyres enabled, the game overrides the default tyre set in the base setup.  If you turn autoselect tyres off, the default tyres shouldn't be the wet option.

However, this isn't a proper fix as autoselect tyres is the default setting for a new GTR2 install, so many users especially new ones will have it enabled. If autoselect selects an inappropriate tyre it needs addressing.

When autoselect tyres is in use, the game seems to select the last tyre type before the tyre labelled as Intermediate.  What I probably need to do is change the order of the tyre options in the tyre file.

Thanks again.

Edited by David Wright Lo67, Feb 27 2016 - 03:22 AM.


#29 dbell84

dbell84

    Dan Gurney For President

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 923 posts
  • Gender:Male
  • Location:20 minutes from Road Atlanta
  • Interests:Whatever
  • Sim interest:GPL

Posted Feb 27 2016 - 12:56 PM

Thanks David, unchecking autoselect tires did fix the issue for me.  I don't know if the track itself is any factor in what autoselect decides for the tire, but all of this happened at the Sebring 12H track by VLM, with variable weather checked.  The track conditions were 72F and sunny.

The Firestone shod cars seemed to be the ones affected as the Goodyear cars still had dry tires as the default.  One of Dunlop cars were wets as well.

Glad to be of help as if someone doesn't notice that wets are on the car, as I did, the handling gets pretty challenging after a few laps and tires overheat. Especially the MK II as just getting the power down becomes difficult. :D



#30 dbell84

dbell84

    Dan Gurney For President

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 923 posts
  • Gender:Male
  • Location:20 minutes from Road Atlanta
  • Interests:Whatever
  • Sim interest:GPL

Posted Feb 27 2016 - 04:20 PM

While driving today, I noticed none of the gauges, tachometers, or speedometers in cars I was driving had indicator needles in them. Very odd because I'm almost certain the 906 had a needle in the tach when I was driving yesterday.  I tried the 906 6/8,a 911 3.0, and the Pantera Modena today and none had any needles in them.

Also, I have green tire smoke. Is there a graphical setting that could be causing this?

#31 leon_90

leon_90

    Lorenzo Bandini

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,449 posts
  • Gender:Male
  • Location:Italy/Puglia
  • Interests:Mainly V12s
  • Sim interest:GPL and P&G

Posted Mar 06 2016 - 04:16 PM

The Abarth 1000 TC temp and pressure gauge seems to get overexposed compared to the other gauges on the dash

Posted Image

Edited by leon_90, Mar 07 2016 - 09:55 AM.


#32 David Wright Lo67

David Wright Lo67

    Denny Hulme

  • GTLW Crew
  • 443 posts
  • Gender:Male
  • Interests:GPL, GTL and P&G
  • Sim interest:GPL and P&G

Posted Mar 12 2016 - 01:23 PM

Thanks Leon.  Its due to our instrument lighting feature but I'm sure we can produce a better solution for this car.

#33 leon_90

leon_90

    Lorenzo Bandini

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,449 posts
  • Gender:Male
  • Location:Italy/Puglia
  • Interests:Mainly V12s
  • Sim interest:GPL and P&G

Posted Apr 02 2016 - 09:58 AM

the Porsche 906 cockpit textures are in low resolution even if the HR box is checked in the graphics option menu

Posted Image

#34 David Wright Lo67

David Wright Lo67

    Denny Hulme

  • GTLW Crew
  • 443 posts
  • Gender:Male
  • Interests:GPL, GTL and P&G
  • Sim interest:GPL and P&G

Posted Apr 03 2016 - 03:37 AM

Well spotted!

Leon, I really appreciate your bug reports, but it would help me if you could add which specific car you have the issue with (even if you don't know if the bug is just specific to that car).

Only one of the 16 906s has this bug and it took me a little while to find it.

#35 leon_90

leon_90

    Lorenzo Bandini

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,449 posts
  • Gender:Male
  • Location:Italy/Puglia
  • Interests:Mainly V12s
  • Sim interest:GPL and P&G

Posted Apr 03 2016 - 06:27 AM

View PostDavid Wright Lo67, on Apr 03 2016 - 03:37 AM, said:

Well spotted!

Leon, I really appreciate your bug reports, but it would help me if you could add which specific car you have the issue with (even if you don't know if the bug is just specific to that car).

Only one of the 16 906s has this bug and it took me a little while to find it.

Really sorry David :( I assumed that it was a general bug for the car, I didn't thought that it could have been related to just one specific entry :( I'll be more precise

#36 JMF

JMF

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 303 posts
  • Gender:Male
  • Location:US
  • Interests:GPL, gardening, woodworking, classic rock, modern blues, jazz-rock fusion, and sex.
  • Sim interest:GPL

Posted Apr 03 2016 - 07:53 AM

View Postdbell84, on Feb 27 2016 - 04:20 PM, said:

While driving today, I noticed none of the gauges, tachometers, or speedometers in cars I was driving had indicator needles in them.

I had this problem with the WSC70 mod. Checking high resolution cockpits fixed it.

I screwed up my first attempt at installing P&G v3.2 last week. This week I should get P&G going too.

#37 leon_90

leon_90

    Lorenzo Bandini

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,449 posts
  • Gender:Male
  • Location:Italy/Puglia
  • Interests:Mainly V12s
  • Sim interest:GPL and P&G

Posted Apr 05 2016 - 02:48 PM

The Ferrari 275 GTB/C *all entries* water and oil temperatures seem not to be working

Didn't test the Speciale

#38 David Wright Lo67

David Wright Lo67

    Denny Hulme

  • GTLW Crew
  • 443 posts
  • Gender:Male
  • Interests:GPL, GTL and P&G
  • Sim interest:GPL and P&G

Posted Apr 06 2016 - 03:28 AM

View Postleon_90, on Apr 05 2016 - 02:48 PM, said:

The Ferrari 275 GTB/C *all entries* water and oil temperatures seem not to be working

Didn't test the Speciale

Thanks again Leon.

The gauges work - the issue is the not uncommon issue in P&G that the engine isn't getting hot enough.  Unusually perhaps the gauges measure from 60 degrees and the engine doesn't reach that temperature.  I have already done new physics for the 275 GTB for v3.3 and the engine gets suitably warm.

#39 leon_90

leon_90

    Lorenzo Bandini

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,449 posts
  • Gender:Male
  • Location:Italy/Puglia
  • Interests:Mainly V12s
  • Sim interest:GPL and P&G

Posted Apr 06 2016 - 10:03 AM

Don't mention it :) I love PnG and I gladly do it so that I can help

Nice to know about the 275 GTB/C :) as already reported also the Escort suffers frome the same problem (Ford Escort TC FVA version (1960's FIA Group 5)), I'll post it here too just to serve as a reminder as I fear to forget about it.
Another car that I have some perplexity about is the Abarth 1000TC: the oil temperature seems to be too high, and easily get's overheating. I don't know if it's correct this way, but I thought it would be right to report just in case. You can see it also in my picture in previous post that it's already at the limit and I was driving cool
http://srmz.net/inde...=30#entry117628

On another note, the Porsche RSR 3.0 (I tested *Toad Kramer Racing* skin) driven on soft compound has too much grip in my opinion. I understand it is on soft semi-slick but it corners better than a modern F1 on slicks, it simply never loses grip. Especially for a 3 liter model. Don't know, but it drives totally different from the similar car in the Virtua_LM GTPC mod recently released for rFactor. There, the car is very tricky. On PnG with softs, it is grounded.

#40 leon_90

leon_90

    Lorenzo Bandini

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,449 posts
  • Gender:Male
  • Location:Italy/Puglia
  • Interests:Mainly V12s
  • Sim interest:GPL and P&G

Posted Apr 06 2016 - 10:19 AM

Comparative videos

PnG
https://www.youtube....h?v=3Aw_nT9-95k

GTPC
https://www.youtube....h?v=-aKbEQSKhVs




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links