Jump to content


- - - - -

Massiv Performance Problems, Driver Advice Needed


  • Please log in to reply
7 replies to this topic

#1 Tormentor

Tormentor

    Jo Bonnier

  • Members
  • PipPipPip
  • 18 posts
  • Sim interest:GPL

Posted Jul 26 2018 - 12:45 AM

Hi guys.

I have a big problem with gpl. Its a couple of weeks since i played it for the last time, since then a win10 update was released and (i think) windows updated my grafig card drivers. Don't know what version i had before, but the nvidia driver is now nvidia 24.21.13.9818.

I have massiv probs running gpl. My pc has an Ryzen 1700+, 16gb Ram and a gainward 1060 golden sample with 6gb of ram. AC and PCars2 running 100+ frames with almost maxed settings, gpl does'nt go over 30(!!!!!) with AA and AF DISABLED!

Is there anyone her with nearly the same specs who can give my a hint which driver is the best for gpl?

Thanks in advance!

#2 Cookie

Cookie

    Chris Amon Fan

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 864 posts
  • Gender:Male
  • Location:SW Germany near Hockenheim
  • Interests:Historic Motorsport, F1, MotoGP
  • Sim interest:GPL

Posted Jul 26 2018 - 01:55 AM

Your PC is much too strong! So it does not recognize GPL as a 3D App!

Set manually  AA and AF to the highest values using supersample.
If you run 36fps switch Vsync off, for 60Fps on!

My NV960 settings:
https://picload.org/...ai/nv1.jpg.html
https://picload.org/...aw/nv2.jpg.html

The Ryzen will also fall asleep so you must swich the Windows Energy settings to High-Full Power state.

Edited by Cookie, Jul 26 2018 - 02:01 AM.


#3 gliebzeit

gliebzeit

    Targa Fan

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 2,073 posts
  • Gender:Male
  • Location:Florida - USA
  • Interests:Old guy stuff...
  • Sim interest:GPL

Posted Jul 26 2018 - 07:09 AM

"... since then a win10 update was released and (i think) windows updated ... "

Tormentor, please read through this topic in the 'Help! I'm Having Trouble With...' forum:

http://srmz.net/inde...showtopic=12363

Edited by gliebzeit, Jul 26 2018 - 08:08 AM.


#4 Remco Hitman

Remco Hitman

    Hitman Industries

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 921 posts
  • Gender:Male
  • Location:Groningen, The Netherlands
  • Interests:Simracing
  • Sim interest:rFactor

Posted Jul 26 2018 - 07:15 AM

This sounds like vsync is on by default.
Create a profile for GPL in the nvidia control panel and make sure vsync is off.

#5 Daniel0099

Daniel0099

    Jo Siffert

  • Members
  • PipPipPip
  • 24 posts
  • Gender:Male
  • Interests:Racing sim, music
  • Sim interest:GPL

Posted Jul 26 2018 - 07:41 AM

Have a new computer I7-8700k with win10,gtx960. Running 3 monitors.
Had a lot of troubles with win 10.Even if update was disabled.
I switched back to win7 and problems gone. I was able to double my resolution in GPL without a glitch.
Good luck...

#6 Millennium

Millennium

    Roger Williamson

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 384 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:GPL
  • Sim interest:GPL

Posted Jul 26 2018 - 03:03 PM

Vsync would also be my guess.

Also on a sidenote, I use the highest possible AA in my gpu drivers for any gpl(*).exe as a profile (8X Super Sampling). Not only because it give excellent image quality but I'm experiences a lot less crashes and black screens with those settings. I don't understand why, but it does help for me. It's still a piece of cake for any modern gpu.

Edited by Millennium, Jul 27 2018 - 12:53 AM.


#7 roberto teso

roberto teso

    Subtitled

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 77 posts
  • Gender:Male
  • Location:somewhere
  • Interests:Shoestrings theory
  • Sim interest:GPL

Posted Jul 27 2018 - 06:26 AM

View PostTormentor, on Jul 26 2018 - 12:45 AM, said:

I have a big problem with gpl. Its a couple of weeks since i played it for the last time, since then a win10 update was released and (i think) windows updated my grafig card drivers. Don't know what version i had before, but the nvidia driver is now nvidia 24.21.13.9818.

Also for me could be vsync to cause problems.

Anyway it's well known that graphics card drivers released directly from Microsoft update are allways causing trouble.

I can suggest to go to Guru3D.com, download latest Display Driver Uninstaller (DDU), download latest Nvidia GeForce driver (398.36) directly from Nvidia site.
Use DDU to uninstall and clean old drivers and then install latest Nvidia drivers.

To let DDU do it's job you have to start windows in safe mode, with windows 10 the faster way is to use shift+restart so: open start menu, click on power icon and then holding down the shift key click on restart.

#8 Tormentor

Tormentor

    Jo Bonnier

  • Members
  • PipPipPip
  • 18 posts
  • Sim interest:GPL

Posted Aug 04 2018 - 12:37 AM

View PostCookie, on Jul 26 2018 - 01:55 AM, said:


The Ryzen will also fall asleep so you must swich the Windows Energy settings to High-Full Power state.

How do i do this? Tried everything with no success, except this and a rollback to an older Win10 version.

Kannst auch auf deutsch antworten, wenn du willst.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links