Jump to content


 Photo

Which Tracks To Show To Impress Friends?

02 Aug 2020

Please write a maximum of 3 tracks which you would choose to show GPL to a friend/colleague who is not into simracing at all.


Spa 1967
Torino 1955 v3
Monza 10K

  622 Views · 22 Replies ( Last reply by Roo )

 Photo

Mystery Track

Yesterday, 02:25 AM

Only for those who enjoy guessing games. :think:

Another project I now have under construction. Something of a........... "Boredom during Covid lock down".................. exercise.

Only one clue.

" Its a little gem! "

Stay safe out there.

  297 Views · 16 Replies ( Last reply by KARTM )

 Photo

More Laps Please

04 Aug 2020

Hi all

when i load gem+ and set a intermediate long race in the race options it shows you can change race length % age
no mater what i set it loads default amount of laps

can you change amount of laps of a int long race

Cheers

Singion

  145 Views · 3 Replies ( Last reply by fajanko )

 Photo

Car Model/texture Problem

04 Aug 2020

I've got an interesting problem with an AI car I've painted and am trying to incorporate in GPL.  The texture looks fine except for a patch of red I've marked in the attached screenshot.  That part of the carskin is white.  The car is a very slightly edited version of the Matra from the original 1969 mod.  I've checked all of the .mip files and there's nothing painted red other than the car texture and the windscreen .mips.  I created the car .3do file by copying another one which is an all-white car using the same model with no similar issue.  In fact all other "Matras" I've painted using this model have no problem.  Can anyone suggest a fix?  Thanks for any help.

Attached File  Image25.jpg   155.56K   70 downloads

  126 Views · 2 Replies ( Last reply by Argyle1968 )

 Photo

Car Model/texture Problem

04 Aug 2020

I've got an interesting problem with an AI car I've painted and am trying to incorporate in GPL.  The texture looks fine except for a patch of red I've marked in the attached screenshot.  The car is a very slightly edited version of the Matra from the original 1969 mod.  I've checked all of the .mip files and there's nothing painted red other than the car texture and the windscreen .mips.  I created the car .3do file by copying another one which is an all-white car using the same model with no similar issue.  In fact all other "Matras" I've painted using this model have no problem.  Can anyone suggest a fix?  Thanks for any help.

Attached File  Image25.jpg   155.56K   70 downloads

  57 Views · 0 Replies


Latest Donations

  • webfoot ( $ 25.00 )
    Aug 01 2020 - 08:42 AM
  • paul_v ( $ 20.00 )
    Jul 28 2020 - 05:47 PM
  • 221teddy ( $ 25.00 )
    Jul 18 2020 - 12:56 PM
  • mdw1961 ( $ 20.00 )
    Jul 06 2020 - 04:27 PM
  • lorenzo ( $ 10.00 )
    Jul 01 2020 - 02:33 AM

Latest Discussions

Online Users

16 members, 133 visitors and 1 anonymous users

Tobodestroyer2020, Bing, Google, KARTM, MickeK, DGill, Lee200, Claudio Pablo Navonne, quico, Skid Solo, Jim Pearson, Tom Daven, G.Spinning, Robert Fleurke, D_J, Pavel, fajanko, webfoot


Portal v1.1.0 by DevFuse | Based on IP.Board Portal by IPS

Sim Racing Links