Jump to content


 Photo

Ctd With Widescreen Resolution And Direct3D

Yesterday, 07:09 AM

Hi guys, so i am a bit at my wits end here and cant figure out a solution.

I have w10 and upgraded to an amd radeon rx6800xt. Trying to run gpl in opengl i get black menus but it runs, when i enter the track i have corrupted graphics (some textures show up white) and it sooner or later crashes or hardlocks the system. So that option seems out with amd gpu.

With direct3d v2 i can run gpl just fine at all 16:9 resolutions, but as soon as i select my native screens res 2560x1080 and then try to enter the the race track after menu, i hear sound for a split second then it crashes to desktop. I dug around thru the forums, web and solutions for a few days and tried a lot of things suggested but to no result. I tried the old 2004 demo (doesnt run with old rasters) as well as the new 2020 one too, same behaviour.
I also tried to run with linux mint but i am not ready yet to make the switch to it and my tests in a vm were a bit wonky.

Any ideas and things i could try appreciated.

  75 Views · 3 Replies ( Last reply by Jumi2 )

 Photo

Frame Rate Improvement With New Monitor

Today, 12:36 AM

I’ve recently replaced my main display, 24” (1920x1200)  with a 27” one (2560x1440).
I used to be relatively happy with the graphical performance. I could get a solid 36 or 60 fps from inside the cockpit at the back of the grid at most tracks, but would suffer a significant frame rate drop in F10 view.
After replacing the monitor, given the higher resolution, I was expecting a further drop in performance. Instead, I now get solid 36 / 60 fps at the back of the grid, regardless of view, even at Spa 67.
As I mentioned, the only change was the monitor and , obviously, changing the rasteriser resolution.
I can’t work out how this could be. Any thoughts?  
I should note that the old monitor was plugged into a DisplayPort port while the new one is plugged into an HDMI one.

  37 Views · 2 Replies ( Last reply by entdgc )

  197 Views · 7 Replies ( Last reply by Lee200 )

 Photo

[Issue - Win11] Realtek Alc892 Chip And No Audio

Yesterday, 11:59 AM

Hi guys, I hope you can lend me a hand on this one. :)

I've updated (read "overhauled") my PC six months ago and got Windows 11 Pro N, which is just the Pro version but for the EU market, and GPL was working like a charm. No glitches, no issues, absolutely no problems at all bar the fact that OGLV2 was off-limits for some reason.

After a formatting session I had to do because of Windows wanting t screw up the MBR table on the SSD it was installed upon, I had to reinstall Win 11... and all Hell broke loose.
In short, everything works, even the audio... for every app but not GPL: GPL shows a crisp and clear image, plays well, but it has consistently no audio.

I've tried all the following:

- Uninstalling and reinstalling the Chipset drivers, the Audio drivers, even the GPU drivers.
- Uninstalling and reinstalling the DX9 redistributable and the various dependencies it has.
- Disabling the exclusive control over the audio by the apps in the Windows audio properties...

Just short of a new formatting and/or buying a dedicated soundcard here, I must say.

My specs are as follows:

- Windows 11 Pro N
- MoBo: MSI B450 Tomahawk Max II (with Realtek ALC892 chip)
- CPU: AMD Ryzen 5 5600G
- GPU: AMD RX 6700XT 12GB
- 32 GB RAM
- Audio both via HDMI (which I don't use because it's to the screen) and via 3.5" jack connected on the back panel of the MoBo (main audio).

I hope to avoid having to buy a dedicated sound card to fix a screwup that Microsoft and Realtek did... ^^;

  61 Views · 1 Replies ( Last reply by Lord )

 Photo

Engine Sound Cuts Out

Yesterday, 04:15 AM

Under heavy braking, about when I drop to second gear, the engine sound disappears for a few seconds then returns.  Quite disconcerting when entering  a turn to think the engine just died.  This has occurred with several '67 cars tonight (been running the '55s mostly recently, I don't brake heavily in them), haven't tried other mods yet.  I don't recall this happening in the past.

  66 Views · 0 Replies


Latest Donations

  • Matthias ( $ 30.00 )
    Yesterday, 08:35 AM
  • racecraft ( $ 50.00 )
    Oct 28 2022 - 09:29 AM
  • quattr020V ( $ 35.00 )
    Oct 12 2022 - 04:06 PM
  • ducwolf ( $ 25.00 )
    Sep 28 2022 - 06:14 PM
  • Ramoats ( $ 25.00 )
    Sep 22 2022 - 08:10 AM

Latest Discussions

Online Users

9 members, 126 visitors and 2 anonymous users

Google, rcb, Bing, Christian Dauger, Floydspeed, Bob Simpson, Argyle1968, GXII, Ramoats, Pwal, Mr. Photog


Portal v1.1.0 by DevFuse | Based on IP.Board Portal by IPS

Sim Racing Links