Jump to content

- - - - -

Gpl Stopped Working

  • Please log in to reply
6 replies to this topic

#1 bleart


    Jackie Ickx

  • Members
  • Pip
  • 2 posts
  • Interests:.
  • Sim interest:GPL

Posted Apr 16 2018 - 03:43 PM

Hi guys, Help needed please.

All of a sudden GPL wont run from being perfect. All i get is a blank screen and an error saying GPL.stopped working. It wont run from its own icon or GEM. Ive had no driver updates at all.

So i reinstalled everything again
GPL GEM and i get the same error. If i try and start from GEM i get an error from that saying i need to start GPL manually and create a player file.
Somebody told me to delete the GPL67.EXE file then copy my GPL.EXE from my disc and try GEM again  Tried but  i stil get the same error and blank screen.

Thanks for any help .
Much appreciated.

#2 MGL66


    Michael Lowery

  • Members
  • PipPipPip
  • 30 posts
  • Gender:Male
  • Location:Pittsburgh, Pennsylvania, USA
  • Interests:GPL

Posted Apr 16 2018 - 08:48 PM

So GEM is telling you that you need to create a player folder. Have you been able to do that? (I assume that you haven't because you can't get into GPL to create it.)

Do you have any backup copies of a previous GPL install? If so, copy that player folder into your current install, then fire up GPL through GEM again.


#3 Stefan Roess

Stefan Roess

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 2,072 posts
  • Gender:Male
  • Location:Bavaria, Germany
  • Interests:racing :)
  • Sim interest:GPL and P&G

Posted Apr 17 2018 - 02:20 AM

Hello bleart

Maybe this is of help?

Grand Prix Legends (GPL)
Easy Installation Guide (English)



Edited by Stefan Roess, Apr 17 2018 - 02:20 AM.

#4 bleart


    Jackie Ickx

  • Members
  • Pip
  • 2 posts
  • Interests:.
  • Sim interest:GPL

Posted Apr 17 2018 - 12:00 PM

Thanks guys

Still having problems getting it to run. ill try reinstalling it in a different location today.
Hoipe it works . im out of ideas here

Edited by bleart, Apr 17 2018 - 12:00 PM.

#5 twinpotter


    Richard "Dick"Seaman

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,517 posts
  • Gender:Male
  • Location:leeds,England
  • Interests:Motor Racing
    computer gaming-
  • Sim interest:GPL

Posted Apr 17 2018 - 12:51 PM

What OS are you running, on your PC.

Just a stab in the dark, have you had any recent Windows update ?

Have you changed anti-virus. Does gpl require an exceptance, in your AV programme ?

Is the game in programme files ?

Have you tried rebuilding GPL exe, in gem?

TP 🤔

Edited by twinpotter, Apr 17 2018 - 12:52 PM.

#6 Pete Gaimari

Pete Gaimari

    Jim Clark

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,602 posts
  • Gender:Male
  • Location:Colorado
  • Interests:Racing and Muzzleloader Hunting
  • Sim interest:GPL

Posted Apr 18 2018 - 07:57 AM

Have you tried deleting all of GPL and installed fresh with the installer. Make sure all of GPL and Sierra is deleted. It takes a bit of looking around to get it all. See if it works before installing GEM.

#7 Michkov


    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 903 posts
  • Gender:Male
  • Location:Graz
  • Sim interest:I am here to spam and wish to be deleted after registering

Posted Apr 19 2018 - 06:16 AM

Maybe an Antivirus false positive, disable your AV run GPL if everything works reactivate AV try running GPL again. If the error reoccurs whitelist the folders

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links