Jump to content


- - - - -

Problem Starting Gem+


  • Please log in to reply
2 replies to this topic

#1 hagapito40

hagapito40

    On the search...

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 231 posts
  • Gender:Male
  • Interests:Classic Racing History, Modeling in 3ds Max and of course RACING!
  • Sim interest:GPL

Posted Sep 05 2020 - 10:54 AM

Hi Guys!
From time to time i like to give a spin to the "old lady" .But the last time i have this message. I think it can be related to net framework since is the only thing i have chaged, but not sure. Any ideas???

Posted Image

#2 fajanko

fajanko

    Jani Posta

  • GPLLinks Team
  • PipPipPipPipPipPipPipPipPipPip
  • 1,229 posts
  • Gender:Male
  • Location:Hungary
  • Interests:graphic design
  • Sim interest:GPL

Posted Sep 05 2020 - 01:07 PM

I had a similar message. I reinstalled GEM and I also had to use a backup of gpl.exe as it became corrupted somehow.

Edited by fajanko, Sep 05 2020 - 01:07 PM.


#3 hagapito40

hagapito40

    On the search...

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 231 posts
  • Gender:Male
  • Interests:Classic Racing History, Modeling in 3ds Max and of course RACING!
  • Sim interest:GPL

Posted Sep 05 2020 - 05:33 PM

Thanks Jani
I have solved the problem by reinstalling GEM+ and have done a backup of the GEM options folder. My cuestion is: Didn't come some mods or car sets with options to install in the gem folder? I have a back up of the old gem, but I know if there is more to recover than the options folder ...

Edited by hagapito40, Sep 05 2020 - 05:33 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links