Jump to content


 Photo

Possible 1969 Mod/rasteriser Problem?

Today, 10:34 AM

Hi All,

This one is odd and I'm stumped. I just turned on my GPL PC and got the 'Windows didn't shut down properly' message which was odd, I have no idea why it hadn't shut down normally. I selected to start Windows as normal and then discovered that in GEM+ my selection for Open GL V2 had been removed and it was set back to Software. (Took me a while to work out why GPL wouldn't load any tracks.)

I seem to be back to normal now except for the 1969 Mod and the Silverstone track. GPL crashes completely when I try to enter the car, or, if I let practice run to the end without me, at the end of practice just as the final times are shown. This doesn't seem to happen with any other Mod or track, and it happens with both the Silver and Silver2 tracks, so I don't think the track is corrupted. I can drive Silverstone fine with other Mods.

Can anyone suggest what the problem could be, please?

  45 Views · 0 Replies

 Photo

Www.grandprixlegends.co.nf Down --> Added .c1.biz

Today, 05:40 AM

Posted by TvO in News & Announcements
Hi all,

My hosting provider has informed me that the .co.nf website domain has been discontinued. They are currently working to get it restarted though.

In the meantime, they have offered the use of c1.biz, and I have rerouted the website so it can use this domain as well.

So, the new URL is:

http://www.grandprixlegends.c1.biz/

As said, the old url http://www.grandprixlegends.co.nf/ might become available again in time. In the meantime at least all websites and subsites are up again:

http://www.grandprix...s.c1.biz/GPLEA/
http://www.grandprix...ds.c1.biz/1966/ (needs work to restore links)
http://www.grandprix...ds.c1.biz/1969/ (needs work to restore links)
http://www.grandprix...nds.c1.biz/tvo/

If you find a dead link, report here :) . In the meantime you can fix the link by replacing .co.nf with c1.biz

Tommie.

  48 Views · 1 Replies ( Last reply by Reco21 )

 Photo

Gpl Screen Zoomed In Issue With Windows 10

14 Sep 2019

Hi all,

(*Edit - it was the display scaling option in Windows 10 - see below for Bob's fix. Testing revealed revealed it also happens with Nvidia cards too. Post title edited accordingly)


I've not been able to fix an issue with GPL and this combination (ATI graphics and win 10). I've got 2 systems and they've both got the same problem.

The issue is the screen is overzoomed slightly - the black bar on the bottom of the screen is not visible because of the 'zoom', and the right side of the screen is cut off too - the right side wheel is cut in half by the right edge of the screen. I'm using the 67 mod. I've attached a photo showing the issue.

My main system until a few days ago is as follows. It's old but a goody!

q9650 intel cpu
Asus p5q-e mobo.
ATI RX-570 graphics card.

I upgraded the graphics a few months ago from a GTX570 (Nvidia) - the 570 didn't have this same issue.

If I boot the computer with the RX-570 on windows 7, it runs perfectly too. It's just the combo of windows 10 and the ATI card.

I get the same problem on my monitor (2560x1600) or TV (1080p).



My new just built system (AMD 3700X and 5700 XT) has the same issue with windows 10. This mobo doesn't support windows 7 so I can't test with that. Regardless, I want to stay on windows 10 now.

I've tried tweaking all the resolution in the GPLresolutions.exe program, and all resolutions I select in GPL do this to some extent.

In core.ini I have direct mirror rendering set to 0.

I'm stuck and can't think of any other options.

Thanks!
Jon

  336 Views · 13 Replies ( Last reply by MLGathome )

 Photo

Gpl Does Not Designate Car Number On Server

18 Sep 2019

Posted by Keyser Zose in GPL-"Help! I'm having trouble with..."
We have a server running on VROC and for some reason everybody who logs on are given #0 and in the replay window the cars on track dont show any number at all. We have had this for two races now and I have no idea why. The track in question now is Balcarce72 , dont know if this might be something missing in the track folder or a general gpl issue.

Any ideas would be appreciated.

  125 Views · 2 Replies ( Last reply by Keyser Zose )

 Photo

Targa Florio?

17 Sep 2019

Posted by JzAr8 in GPL Request Area
The download is dead and I want it. Does anyone have it?

  213 Views · 3 Replies ( Last reply by Saiph )


Latest Donations

Latest Discussions

  • Photo
      28 Jun
    Cookie

    Is SRMZ under a bot attack??? 215 guest atm!!!

    Show comments (2)

Online Users

3 members, 936 visitors and 0 anonymous users

Bing, dboy19, Google, JCarvalho, sebaspirula


Portal v1.1.0 by DevFuse | Based on IP.Board Portal by IPS

Sim Racing Links