Jump to content


- - - - -

Tasman 1964


  • Please log in to reply
2 replies to this topic

#1 j Behra

j Behra

    Bruce McLaren

  • Members
  • PipPipPip
  • 23 posts
  • Gender:Male
  • Interests:sim racing
  • Sim interest:GPL

Posted Aug 25 2020 - 03:23 PM

Two tracks wont fire to the game: Lakeside and Surfers Paradise.
Any help?

#2 Michkov

Michkov

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,088 posts
  • Gender:Male
  • Location:Graz
  • Sim interest:GPL

Posted Aug 26 2020 - 05:41 PM

Combustible tracks, thats a new one :)

What have you tried so far? Reinstalling the tracks should usually solve the issue 90% of the time. If that doesn't work look inside the track folder, you need at least 9 files to get the track to work. One .dat file of the same name as the folder, track and record.ini and the 6 .lp files (maxrace, minrace, race, pit pass1 and pass2), if any of these are missing you wont be able to load the track.
Or it's a missing file, have you currently installed an addon for either track?

PS: Give more details next time you ask for help. The more you tell us the easier it is to track down what's wrong. These problems are usually due to well know issues, but we need to narrow it down somehow.

#3 j Behra

j Behra

    Bruce McLaren

  • Members
  • PipPipPip
  • 23 posts
  • Gender:Male
  • Interests:sim racing
  • Sim interest:GPL

Posted Aug 27 2020 - 06:15 AM

Thanks Michkov
! Meanwhile solved... the ini file was the problem. Sorry about he fire - loll-  loading the tracks what what i meant to say ! I´m builduing a Custom Championship for Tasman Cars to play and record for youtube...and i´m using alternatives for some tracks i cant find... like Pukekohe for instance.
Thks for the help. :up:

Edited by j Behra, Aug 27 2020 - 06:16 AM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links