Jump to content


- - - - -

Crashes When I Try To Go On To The Track.


  • Please log in to reply
169 replies to this topic

#16 John Woods

John Woods

    Be Somebody

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 2,142 posts
  • Gender:Male
  • Interests:Too Much Fun
  • Sim interest:GPL

Posted Jan 22 2016 - 10:21 AM

Another possibiity...

Noticed on free downloads site that sometimes third party software on Win8 freaks over which .Net framework version is being used.

Maybe update to current release or try an earlier version?

#17 MECH

MECH

    Double poly killer

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,398 posts
  • Gender:Male
  • Location:Here ->
  • Interests:My Girlfriend
  • Sim interest:GPL

Posted Jan 22 2016 - 11:13 AM

GPL doesn't require .net functionality.
Neither does GEM

#18 John Woods

John Woods

    Be Somebody

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 2,142 posts
  • Gender:Male
  • Interests:Too Much Fun
  • Sim interest:GPL

Posted Jan 22 2016 - 06:13 PM

Anything else that might be...maybe Logitech or game controller?
Not that I'm advocating .Net is it...just stumbled across the Win8 warning about it.
Maybe its wrong driver version somewhere?
Agree tho probably its not GPL related.

#19 JMF

JMF

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 270 posts
  • Gender:Male
  • Location:US
  • Interests:GPL, gardening, woodworking, classic rock, modern blues, jazz-rock fusion, and sex.
  • Sim interest:GPL

Posted Jan 23 2016 - 11:41 AM

Could it be something as simple as "Allow files to be indexed in this folder"?

I had a similar problem with 69X and Can Am mod at one time. For some reason when they were installed, the file indexing wasn't set "on" for the GPL\cars\canm71 folder like the rest of the GPL folder and I couldn't enter the track with those two mods. Took me several days to find the problem when it happened with 69x. I found problem quicker when it happened after installing CanAm71.

#20 M Needforspeed

M Needforspeed

    Denny Hulme

  • GPLLinks Team
  • PipPipPipPipPipPipPipPipPipPip
  • 2,448 posts
  • Gender:Male
  • Interests:GPL - start a collection of GPL era die cast racing cars -Skiing
  • Sim interest:GPL

Posted Jan 23 2016 - 12:57 PM

When I checked only to look at the situation,  with my version of Win 7 profesionnal 32 B, all files have been always indexed by default, and I never had any problems with alls the mods

#21 John Woods

John Woods

    Be Somebody

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 2,142 posts
  • Gender:Male
  • Interests:Too Much Fun
  • Sim interest:GPL

Posted Jan 31 2016 - 08:34 AM

Found this while searching for something else...posting in case you have not seen it.

http://srmz.net/inde...22&hl=dx11&st=0

http://srmz.net/inde...22&hl=dx11&st=0

Edited by John Woods, Jan 31 2016 - 08:56 AM.


#22 Nunya88

Nunya88

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 74 posts
  • Gender:Male

Posted Feb 03 2016 - 10:14 AM

Sorry I have not replied lately, I do appreciate all the suggestions, I am feeling a little stupid ( We should of had kids-they could fix it for me :) ) Still plugging away now and then with no success yet, Hopefully I will figure it out ( with your help ) someday.

#23 TvO

TvO

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 989 posts
  • Gender:Not Telling
  • Interests:Unknown
  • Sim interest:other

Posted Feb 04 2016 - 07:43 AM

In your GPL options menu, what is stated in the 'Rasteriser' section? If it's 'software', change it to either OpenGL or Direct3D. I've had it happen a few times that when my computer crashed, it would for some reason reset the rasteriser to 'software' (which is the default setting I presume) on some or all of my players. When that happens I cannot get to the track and I get a Crash To Desktop when I click on the green flag to go to the track.

Tommie.

#24 Nunya88

Nunya88

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 74 posts
  • Gender:Male

Posted Feb 04 2016 - 09:10 PM

Tommie, I just checked and I am set to OpenGL V2  in the game and Gem+ settings, I have also tried direct 3D no joy, Thank you for your reply.

#25 TvO

TvO

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 989 posts
  • Gender:Not Telling
  • Interests:Unknown
  • Sim interest:other

Posted Feb 05 2016 - 06:46 AM

Then it must be a carset issue. Try getting the cars67 folder from the CD, or maybe the 2004 demo.

#26 Nunya88

Nunya88

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 74 posts
  • Gender:Male

Posted Feb 05 2016 - 11:50 AM

Thank you again, I will try that tonight.

#27 Nunya88

Nunya88

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 74 posts
  • Gender:Male

Posted Feb 06 2016 - 04:31 PM

Tried original carset  I had saved in a separate file, Same result, A new issue has come up now when I use GPL inspector I get " File access denied "  I had been using it with no problem trying to sort my issue but now it is not working either I guess I have added to my problems somehow :(

#28 Bob Simpson

Bob Simpson

    The answer man

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 2,223 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Feb 06 2016 - 04:40 PM

This sounds like it could be an anti-virus issue.  Have you added exclusions for all the GPL related EXEs in the anti-virus setup?

Edited by Bob Simpson, Feb 06 2016 - 04:40 PM.


#29 Rich65

Rich65

    Chris Amon

  • Members
  • PipPipPipPipPipPip
  • 36 posts
  • Sim interest:GPL

Posted Feb 06 2016 - 05:54 PM

Try running the CROA program (Clear Read-Only Attributes) on your GPL folder. You can download a copy here: http://www.softpedia...ent/CROA.shtml.

#30 Nunya88

Nunya88

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 74 posts
  • Gender:Male

Posted Feb 06 2016 - 08:32 PM

Bob, I thought I have added all the exclusions but I will check again, I only use the Windows defender anti-virus if that could be a problem, although GPL did run before the latest crash, perhaps something changed with an update recently, I guess I may be confused about the read-only settings? I thought they were supposed to be checked for GPL? Sorry if I misunderstood that. I cannot seem to get the download to work right now for the CROA program, will try again later, Thanks again to all.

Edited by Nunya88, Feb 06 2016 - 08:32 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links