Jump to content


- - - - -

Low Fps On Obs When Trying To Capture Gpl But The Game Runs Just Fine For Me


  • Please log in to reply
5 replies to this topic

#1 EmperorOfFinland

EmperorOfFinland

    Guy Ligier

  • Members
  • Pip
  • 3 posts
  • Interests:Simracing
  • Sim interest:GPL

Posted Jun 20 2019 - 01:53 PM

So i have been working with OBS trying it to give me smooth picture quality, but when i try to capture it. it just gives me low fps on the preview and on stream and keeps missing frames but does not show that it misses them and also flickers on pits.

The game itself runs just fine at 36fps but it does not capture itself properly. now since im running win7 it disables aero when i start GPL so i was thinking could that be causing it.

#2 Millennium

Millennium

    Roger Williamson

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 457 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:GPL
  • Sim interest:GPL

Posted Jun 21 2019 - 02:10 AM

Maybe you can try another codec for recording with OBS. I've used OBS in the past but at some update it stopped working for GPL on my pc and when it did work I had some pretty bad compression artifacts in the video no matter which settings I used.

You could try the free version of Bandicam to see if it gets you the same results as with OBS. For me switching to the (paid version) of Bandicam was well worth it.

#3 EmperorOfFinland

EmperorOfFinland

    Guy Ligier

  • Members
  • Pip
  • 3 posts
  • Interests:Simracing
  • Sim interest:GPL

Posted Jun 21 2019 - 03:51 AM

Well my GPU is not strong enough for GPU encoding but i could give it a try though to see does that fix it.

#4 EmperorOfFinland

EmperorOfFinland

    Guy Ligier

  • Members
  • Pip
  • 3 posts
  • Interests:Simracing
  • Sim interest:GPL

Posted Jun 21 2019 - 06:16 AM

Switching to GPU encoding did not fix the problem that im having on it. so i really have no idea how to fix it. although since GPL disables aero when it changes to the menu resolutions and reenables it again. i remember reading about that it might cause problems if aero is turned off with OBS

The game cannot be captured if i try using OpenGL so im out of luck with that, it only works with D3D

Edited by EmperorOfFinland, Jun 21 2019 - 06:18 AM.


#5 Daniel0099

Daniel0099

    Dan Gurney

  • Members
  • PipPipPipPipPip
  • 33 posts
  • Gender:Male
  • Interests:Racing sim, music
  • Sim interest:GPL

Posted Jun 24 2019 - 06:34 AM

Other things you can try, if you haven’t already, to reduce GPU load:
-lower gpl res a bit
-diminish the number of objects in GPL
-change the parameters (lower quality) of your graphics card


#6 Cookie

Cookie

    Chris Amon Fan

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 998 posts
  • Gender:Male
  • Location:SW Germany near Hockenheim
  • Interests:Historic Motorsport, F1, MotoGP
  • Sim interest:GPL

Posted Jun 25 2019 - 04:02 AM

Nothing said yet about PC specs...

So this game runs fine here on a low spec PC with igpu with W7.

A dedicated GPU has to be pushed to go in 3D mode, better than the settings being reduced!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links