Jump to content


- - - - -

Glitches In Gpl Tracks


  • Please log in to reply
3 replies to this topic

#1 livasisaac

livasisaac

    Bob Anderson

  • Members
  • PipPip
  • 15 posts
  • Gender:Male
  • Interests:Sports, GPL
  • Sim interest:GPL

Posted Apr 25 2017 - 03:18 PM

Hello Guys!

I've been recently playing the historic version of the 1967 Mod. But when I try to enter Monaco, the track is glitched. The sky is replaced with, let's say buildings or trees. These objects normally repeat, in a way that it looks as if it never ends, unless a new objected has been reached and the whole process starts again.

Monaco is the most serious one, but at tracks like Nurburgring or Monza, there appears to be certain objects missing. For Instance, in Nurburgring, The pit stops are not shown. In Monza, some trees and details in the pit stops are missing. I've tried to replace the details from Monaco with the same one (Monaco Rocks V2), but no firm accomplishments.

I hope some of you guys could reach out to me and help me out on this issue.

Thanks! ;)

#2 Roo

Roo

    Jim Clark student

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 228 posts
  • Gender:Male
  • Location:France 77
  • Interests:climbing
  • Sim interest:GPL

Posted Apr 26 2017 - 03:07 AM

I am no expert but sounds to me like you have some corrupt/incorrect files in the track folders. How did you install GPL, with the all in one installer?

I would firstly check your graphic options to be sure you have all details active both in mirrors & ahead. Also set the detail bias to just less than 100%.
Both things are unlikely to be the problem but worth a quick check ;)

Then create a new installation using the installer, delete the original track folders & copy the new track folders over.

:2c:

I'm sure someone with more knowledge will reply soon :)

#3 John Woods

John Woods

    Be Somebody

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 2,063 posts
  • Gender:Male
  • Interests:Too Much Fun
  • Sim interest:GPL

Posted Apr 26 2017 - 07:46 AM

Maybe post some screen shots?

Something maybe like what you have at Monaco happened to me in the past and it was the sky.3DOs.
Solved by overwriting sky.3DO from other tracks until finding one that worked.

#4 Gartner

Gartner

    Jo Gartner - Helmuth Koinigg - Hermann P. Müller Karl Kling

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 92 posts
  • Gender:Male
  • Interests:GP History, Music
  • Sim interest:GPL

Posted Apr 26 2017 - 09:33 AM

I also remember I had similar problems with Monaco a few years ago. In my case it had nothing to do with the historical 67 mod. I uninstalled the track, and then I did install a different version.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links