Jump to content


- - - - -

Green Track In Mirrors


  • Please log in to reply
8 replies to this topic

#1 JonnyA

JonnyA

    Perry McCarthy

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 579 posts
  • Gender:Male
  • Location:Dorset, UK
  • Interests:Historic motor sport, sailing, astrophotography
  • Sim interest:GPL

Posted Sep 22 2018 - 03:51 PM

I've just been driving at Kyalami with the V2 1967 Historic Mod, Carset 1. In my mirrors the track looks dark green.

I'm sure I've seen this mentioned before but can't find it now. Any ideas?

Thanks

#2 JonnyA

JonnyA

    Perry McCarthy

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 579 posts
  • Gender:Male
  • Location:Dorset, UK
  • Interests:Historic motor sport, sailing, astrophotography
  • Sim interest:GPL

Posted Sep 25 2018 - 12:07 PM

Bump


#3 Lord

Lord

    Mr. Broken Gearbox

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 175 posts
  • Gender:Male
  • Location:Latina, Italy
  • Interests:Formula 1, Football (Soccer), Grand Prix Legends and rFactor
  • Sim interest:GPL

Posted Sep 25 2018 - 01:26 PM

Are you sure you didn't deactivate some graphics options in your mirrors? I'd check there...

#4 tjc

tjc

    Jim Clark

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 704 posts
  • Gender:Male
  • Location:Scotland.
  • Interests:Various
  • Sim interest:GPL

Posted Sep 25 2018 - 04:13 PM

I drive with the driver arms off, which as I`m sure you know also removes the graphical steering wheel as I use a wheel, H-shifter and pedals. For some reason (experimentation I think) I also turned off the driver. That ended up causing some serious issues. Strange coloured textures etc. If you drive with the driver arms off it might be worth checking in case you`ve accidentally turned the driver textures off.

Just a thought. :)

Edited by tjc, Sep 25 2018 - 07:09 PM.


#5 tjc

tjc

    Jim Clark

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 704 posts
  • Gender:Male
  • Location:Scotland.
  • Interests:Various
  • Sim interest:GPL

Posted Sep 28 2018 - 01:34 PM

Just wondering here, did you get your problem fixed up Jonny and if yes, what was causing it?

:)

#6 JonnyA

JonnyA

    Perry McCarthy

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 579 posts
  • Gender:Male
  • Location:Dorset, UK
  • Interests:Historic motor sport, sailing, astrophotography
  • Sim interest:GPL

Posted Sep 28 2018 - 03:08 PM

Thanks for the concern, TJC. I haven't really had a chance to get back onto GPL recently but I'm going to check Lord's suggestion on the mirror settings.

#7 tjc

tjc

    Jim Clark

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 704 posts
  • Gender:Male
  • Location:Scotland.
  • Interests:Various
  • Sim interest:GPL

Posted Sep 28 2018 - 05:47 PM

I was just curious to know what had caused the problem Jonny. Be good know when you get it sorted. :)

#8 JonnyA

JonnyA

    Perry McCarthy

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 579 posts
  • Gender:Male
  • Location:Dorset, UK
  • Interests:Historic motor sport, sailing, astrophotography
  • Sim interest:GPL

Posted Sep 29 2018 - 07:24 AM

All OK now - it was that I didn't have Track Texture ticked for the mirrors.

Never seen it look like that before, but I guess it could vary for each track.

Thanks, Lord.

#9 tjc

tjc

    Jim Clark

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 704 posts
  • Gender:Male
  • Location:Scotland.
  • Interests:Various
  • Sim interest:GPL

Posted Sep 29 2018 - 07:34 AM

Ok cool. Good to know what the problem was and the fix. :)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Sim Racing Links