Jump to content


- - - - -

Spa67 Problem


  • Please log in to reply
59 replies to this topic

#1 chris skepis

chris skepis

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 471 posts
  • Gender:Male
  • Sim interest:GPL

Posted Feb 28 2015 - 10:40 PM

Hi guys
This time the trouble is, every time I try to race at Spa67 with the 66mod on World Championship, it crashes to the desktop. If I race the mod66 at spa67 in single race it works fine. I already changed all the Spa Francorchamps for Spa67 season66 file and g66. I also swap the tracks in the Gem+ seasons, and still nothing, just a CTDT. I just did the same thing to 65mod, and it works fine. Any ideas ? Why only the 66mod does not work ?

#2 MECH

MECH

    Double poly killer

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,408 posts
  • Gender:Male
  • Location:Here ->
  • Interests:My Girlfriend
  • Sim interest:GPL

Posted Mar 01 2015 - 02:47 AM

Does it happen with all cars? E.g. have you tried it with another car?
Can you get it working in training mode?

#3 Cookie

Cookie

    Chris Amon Fan

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 700 posts
  • Gender:Male
  • Location:SW Germany near Hockenheim
  • Interests:Historic Motorsport, F1, MotoGP
  • Sim interest:GPL

Posted Mar 01 2015 - 05:49 AM

Have you used the patchV2 ?

Quote

66_Patch_v2.0

enables -

1/ Use of long tracks so that you can run Targa, IoM etc.

2/ Revised collision detection.

3/ Extra car liveries for Coopers at Monaco, new Brabham dashes, other car updates and fixes.


IMPORTANT NOTE 1
It is ESSENTIAL to remove the gpl66 folder from mods/gem+ before installing this version.

NOTE 2
You may lose previously recorded lap times from your 66 player.ini .
To overcome this, make a backup of your 66 player.ini and paste in the lap times after installing the patch and rebuilding gplc66.exe.



#4 chris skepis

chris skepis

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 471 posts
  • Gender:Male
  • Sim interest:GPL

Posted Mar 01 2015 - 12:02 PM

Hi guys. Thanks for the answers. It happens only I try to run the World Championship. I don´t think is a car problem because I can run single race with no problems at all. Must be something wrong either with the 66season file or the g66 file. When I choose the Championship mode in GPL and hit the green button, it starts GPL alright. It goes as far as the first page.When I hit the green button again to go to the track,it ctdt. And another thing which I find strange is, when I go to the replay page, it shows correctly all the tracks that I save a replay except for Monaco which istead of showing the name of the track, it shows NONAME. I´m sure that´s something wrong there too.

#5 chris skepis

chris skepis

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 471 posts
  • Gender:Male
  • Sim interest:GPL

Posted Mar 01 2015 - 01:13 PM

I was having a closer look and I think the problem is not the Spa67 track. It could be Monaco. As I said on the replay page it shows Monaco as NONAME and when I set  Gem+ to single race it shows at Monaco description page " total distance  0.00 miles". but nevertheless I can access the track. The problem with ctdt only happens on Championship option.

#6 chris skepis

chris skepis

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 471 posts
  • Gender:Male
  • Sim interest:GPL

Posted Mar 01 2015 - 05:11 PM

Well, I think I solved the track issues (Spa67 and Monaco) but I still can´t get to World Championship. It still CTDT. Any ideas what could be wrong ?

#7 davef

davef

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,056 posts
  • Gender:Male
  • Interests:Auto Racing
  • Sim interest:GPL

Posted Mar 01 2015 - 11:16 PM

With my install, my 67 F1 Championship ini file must be named gp, otherwise I get CTD.

Is yours named this? :)

Edited by davef, Mar 01 2015 - 11:17 PM.


#8 chris skepis

chris skepis

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 471 posts
  • Gender:Male
  • Sim interest:GPL

Posted Mar 01 2015 - 11:28 PM

Yes it is Dave. And for the other mods it goes like g65 , g66, g68, g69....and so on. I was doing the Championship with the mod66, and it started alright, I did Monaco without problems, and when I was going to do the Belgian GP, I realized that I didn´t change the old Spa, for the new Spa67. I went to the Gem+ seasons and open the 66 season.ini and the g66 ans changed the old Spa for the new Spa67. When I tried to go back to the championship, I could go only as far as the main menu page. If I hit the green button with the championship set, it ctdt. If I do the same thing but with single race set, I can go with no problems at all. So, I think the problem is that Gem+ is not recognizing the championship option for the 66season. But I can go to all the other mods championships.
Have you got any idea of what´s happening ?

#9 davef

davef

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,056 posts
  • Gender:Male
  • Interests:Auto Racing
  • Sim interest:GPL

Posted Mar 01 2015 - 11:34 PM

Sorry, I forgot it was the 66 Mod that was acting up for you and not the original 67. :hithead:

It sounds like you're on the right track with g66 file name, but maybe make sure it is named this in your seasons folder of your GPL install.
You might try copying the g66 file and then delete the original. Rename the copied file g66. Don't know what else to try Chris. :wall:
PS- Make sure in the g66 season ini that spa67 is listed as your track Directory for the event.

Edited by davef, Mar 01 2015 - 11:38 PM.


#10 chris skepis

chris skepis

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 471 posts
  • Gender:Male
  • Sim interest:GPL

Posted Mar 01 2015 - 11:38 PM

OK Dave, don´t worry. I´ll try the way you said.

#11 Saiph

Saiph

    Drives 4 Team BDS

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,747 posts
  • Gender:Male
  • Location:Aylesbury, UK
  • Interests:Computer gaming (esp. sims, strategy, RPG), real ale, live music, motor sports, boring the NSA/GCHQ to death.
  • Sim interest:GPL

Posted Mar 02 2015 - 03:16 AM

This is only an educated guess as I don't normally run championship seasons, but I think there's a possibility that GPL might be causing problems because you edited the season files during a championship. I know it would be a pain to lose your progress, but if you don't get any better suggestions, I would restart the season from the beginning and see if the problem happens again.

Edited by Saiph, Mar 02 2015 - 08:30 AM.


#12 davef

davef

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,056 posts
  • Gender:Male
  • Interests:Auto Racing
  • Sim interest:GPL

Posted Mar 02 2015 - 06:23 AM

View PostSaiph, on Mar 02 2015 - 03:16 AM, said:

This is only an educated guess as I don't normally run championship seasons, but I there's a possibility that GPL might be causing problems because you edited the season files during a championship. I know it would be a pain to lose your progress, but if you don't get any better suggestions, I would restart the season from the beginning and see if the problem happens again.

I think Saiph is on to something, you could also start a test/mock championship season amd make sure all the track programme covers cycle through the season and are displayed without running the races. If they do, then you'll have to start over.

Edited by davef, Mar 02 2015 - 06:29 AM.


#13 chris skepis

chris skepis

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 471 posts
  • Gender:Male
  • Sim interest:GPL

Posted Mar 02 2015 - 09:40 AM

Thanks Davef and Saiph. But the trouble is, how am I going to delete the championship if I can´t access the championship  page in GPL. How can I delete the championship from 'outside' ?

#14 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,247 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Mar 02 2015 - 10:08 AM

View Postchris skepis, on Mar 02 2015 - 09:40 AM, said:

Thanks Davef and Saiph. But the trouble is, how am I going to delete the championship if I can´t access the championship  page in GPL. How can I delete the championship from 'outside' ?
Your saved championship is in your player folder.  You should be able to just delete it there.  I think it's named *.s66

#15 chris skepis

chris skepis

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 471 posts
  • Gender:Male
  • Sim interest:GPL

Posted Mar 02 2015 - 10:26 AM

Thanks Bob. I just delete the 1966.s66 which was the name of the championship. But still ctdt. Is there any other file I have to delete ?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links