Jump to content


* * * * * 1 votes

How To Increase The Ai Speed When Using The 60Fps And F2 Mods?


  • Please log in to reply
9 replies to this topic

#1 isamu

isamu

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts

Posted Sep 19 2016 - 04:44 PM

Hi guys. Just came back to GPL after a long hiatus. I'm running the 60fpsv2 mod as well as the Formula 2 mod, and the AI are notoriously slow. I remember there was a bug about them being slow using one of these mods but has a patch been released to fix this issue? Is it related to the Formula 2 mod or the 60fps mod or both? I got them set to "2" in GEM+

Please let me know thanks.

#2 MLGathome

MLGathome

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 274 posts
  • Gender:Male
  • Location:Netherlands
  • Interests:simracing
  • Sim interest:GPL

Posted Sep 19 2016 - 11:58 PM

Hi isamu,

Start by setting them to "1". If they are too slow then make the number smaller, "0,98", that makes them faster.
Also try the 60fpsAI patch. But I am  no expert, still happily running 36fps.

Greetings, Marcel

Edited by MLGathome, Sep 19 2016 - 11:58 PM.


#3 Millennium

Millennium

    Roger Williamson

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 373 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:GPL
  • Sim interest:GPL

Posted Sep 20 2016 - 01:21 AM

I'm using the 60fpsAI patch, the only problem I've got is that the AI drives slow on long straights. In corners they are quick, but when there is a long straight they start to slow down suddenly.

#4 Roo

Roo

    Jim Clark student

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 287 posts
  • Gender:Male
  • Location:France 77
  • Interests:climbing
  • Sim interest:GPL

Posted Sep 20 2016 - 05:57 AM

for me, 60fps + AI = poor racing, no matter what 60fps patch or GEM+ setting I use  :(

to race the AI I use 36fps ;)

#5 Art-J

Art-J

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 282 posts
  • Gender:Male
  • Location:Warsaw, Poland
  • Interests:Aviation, vintage motorsports, history.
  • Sim interest:GPL

Posted Sep 20 2016 - 09:07 AM

^ That usually is the case. Although various mods' AI reacts better or worse to various versions of 60fps patch, generally AI behaviour with anything other than stock '67 content is not reliable and no permanent solution was ever found for this problem.

#6 Millennium

Millennium

    Roger Williamson

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 373 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:GPL
  • Sim interest:GPL

Posted Sep 20 2016 - 09:14 AM

Mmmh, that's a pity. It is very hard to adjust to 36 fps when you're used to playing pretty much every other racing game with at least 60 fps.

Altough I must admit I don't do races that much, just driving clean laps in practice is already a challenge ofcourse.

#7 isamu

isamu

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts

Posted Sep 20 2016 - 12:50 PM

Thanks for the replies guys. Yeah I figured this was the case. Yes I too have tried running all three versions of the 60fpsAI patch in various formats and the results are always the same.....they slow to a crawl on the straights.

View PostMillennium, on Sep 20 2016 - 09:14 AM, said:

Mmmh, that's a pity. It is very hard to adjust to 36 fps when you're used to playing pretty much every other racing game with at least 60 fps.

I wholeheartedly agree. Very difficult to try and get used to 36fps when your used to not only this game running at 60fps but 99% of all your other games as well.  Really really hope someone is able to come out with a patch that fixes the AI with 60FPS. Right now there is simply no challenge although I must point out that I am running the formula 2 mod. Perhaps I switch to the default 67 car set, which I suck at....It'll give me the challenge I'm looking for lol. :up:

#8 Art-J

Art-J

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 282 posts
  • Gender:Male
  • Location:Warsaw, Poland
  • Interests:Aviation, vintage motorsports, history.
  • Sim interest:GPL

Posted Sep 20 2016 - 01:26 PM

If Petteri, the author of the 60 patch and the only guy knowing how the damn thing works didn't figure out how to tame the AI, nobody else will I'm afraid! One can always hope...

Or try different cars, as I seem to recall people reporting that some mods worked with it a little a bit better than others, as far as AI was concerned. Don't remember the details though.

Edited by Art-J, Sep 20 2016 - 01:27 PM.


#9 isamu

isamu

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts

Posted Sep 22 2016 - 04:33 PM

Hmmm, looks like I'm kind of an idiot...... I didn't realize that *DECREASING* the value in the GEM+ AI setting is what makes them go faster! I thought higher you raised it the faster they go. I just tried them 0.7  at Rouen and they smoked me(I'm not fast by any means) LOL!

#10 MLGathome

MLGathome

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 274 posts
  • Gender:Male
  • Location:Netherlands
  • Interests:simracing
  • Sim interest:GPL

Posted Sep 22 2016 - 11:32 PM

Hi isamu,

That is what I tried to explain in post #2, you have to decrease the number with little steps.

Greetings, Marcel




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links