Jump to content


- - - - -

Gem Not Opening


  • Please log in to reply
7 replies to this topic

#1 Paddy the Irishman

Paddy the Irishman

    Paddy the Irishman

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 888 posts
  • Gender:Male
  • Location:Bexhill on Sea, E. Sussex, England
  • Interests:GPL; Model Cars; Photography. Assetto Corsa
  • Sim interest:GPL

Posted Feb 27 2019 - 08:38 AM

Well it opens with the message,” An error has occurred from which Gem can not recover….” and takes up 60% of the CPU till stopped by Device Manager.

I also have “GPL Secrets” and “Sierra” folders saved on an external hard drive, by opening the Gem exe on this I can  open GPL on the external  drive.
I want to be able to open Gem > GPL directly on my “onboard “ drive,  If I replace the GPL Secrets folder on the internal drive with that one on the external drive should that work ? or what else can I try that may not make things worse?
:unwell:

            :dino:

#2 twinpotter

twinpotter

    Richard "Dick"Seaman

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,628 posts
  • Gender:Male
  • Location:leeds,England
  • Interests:Motor Racing
    Motorbikes
    computer gaming-
  • Sim interest:GPL

Posted Feb 27 2019 - 08:57 AM

I've had a similar problem before, with the Gem error. Not the files issue though Paddy.

I remember, for the latter, that I just restarted my PC and Gem was fine again. No idea to this day, what caused it and why, after a restart, Gem was good again 🤔

Just guessing now, and scratching my fading grey matter (dangerous 😂🤣) What about the antivirus blocking things in GPL and Gem  🤔

TP:

Edited by twinpotter, Feb 27 2019 - 09:00 AM.


#3 webfoot

webfoot

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 254 posts
  • Gender:Male
  • Location:Birmingham England
  • Interests:.
  • Sim interest:GPL

Posted Feb 27 2019 - 09:46 AM

I once had a problem when GEM crashed it left something running. Trying to start GEM again it just bombed straight out. Had to kill it in Task Manager.  So a PC reboot would also resolve it.

#4 Bo Bruce

Bo Bruce

    oAo Admin

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 456 posts
  • Gender:Male
  • Location:northern Indiana
  • Interests:racing... baseball...military history... reading too much to specify everything :)
  • Sim interest:GPL

Posted Feb 27 2019 - 11:39 AM

i too had a similar issue, that a reboot rectified - but after a while... once  a week? i tired of that and for a shot in the dark, i by-passed GEM load of GPL, and just launched from the old GPL.exe icon on my desktop (v1.3) and then opening GEM it launched normally!

bonus - (knock on wood) i've not seen the problem since :o  (ok, its been only 2 weeks but still... better than before)

#5 Paddy the Irishman

Paddy the Irishman

    Paddy the Irishman

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 888 posts
  • Gender:Male
  • Location:Bexhill on Sea, E. Sussex, England
  • Interests:GPL; Model Cars; Photography. Assetto Corsa
  • Sim interest:GPL

Posted Feb 27 2019 - 12:36 PM

Thank you all three for your answers but when no definite answer came forth I took a deep breath and tried something - which WORKED       :up:    

Details - Left click the Gem short cut>'Open file location> rename GEM exe file to "Old> Copy Gem exe file from my exterior drive, close and then open Gem from the shortcut. ( Probably one could delete the old exe file after inserting the other one, but I am not going to chance my arm on anything further !)

:dino:

#6 twinpotter

twinpotter

    Richard "Dick"Seaman

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 1,628 posts
  • Gender:Male
  • Location:leeds,England
  • Interests:Motor Racing
    Motorbikes
    computer gaming-
  • Sim interest:GPL

Posted Feb 27 2019 - 01:15 PM

Thank you Paddy, for the info on rectifying Gem.

Valuable info and glad you solved it 👍

TP: ✨

#7 Michkov

Michkov

    Denny Hulme

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 962 posts
  • Gender:Male
  • Location:Graz
  • Sim interest:I am here to spam and wish to be deleted after registering

Posted Feb 27 2019 - 03:04 PM

That sounds like there is an instance of GEM still running even after you killed the exe in the Task Manager. Look for GEMP2.exe in the details tab of the Task Manager and close it.

#8 Paddy the Irishman

Paddy the Irishman

    Paddy the Irishman

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 888 posts
  • Gender:Male
  • Location:Bexhill on Sea, E. Sussex, England
  • Interests:GPL; Model Cars; Photography. Assetto Corsa
  • Sim interest:GPL

Posted Feb 27 2019 - 04:04 PM

View PostMichkov, on Feb 27 2019 - 03:04 PM, said:

That sounds like there is an instance of GEM still running even after you killed the exe in the Task Manager. Look for GEMP2.exe in the details tab of the Task Manager and close it.

No,  it seems to me that the initial exe was corrupted.  I killed that exe and replaced it with an exe which was not corrupted and now Gem opens again from the original shortcut on my desktop and works as it did previously.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links