Jump to content


- - - - -

Force Feedback Issues


  • Please log in to reply
4 replies to this topic

#1 katrust

katrust

    Jackie Ickx

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Interests:Sim racing in general.
  • Sim interest:GPL

Posted Feb 13 2019 - 07:59 PM

Hi. I Just installed GPL, went through and hooked up my Thrustmaster T150 wheel. The force feedback when in the session is EXTREAMLY heavy, and my wheel dosent match the in game wheel. All my setting s are vanilla. Any Help?

#2 Bob Simpson

Bob Simpson

    The answer man

  • Moderator
  • 2,389 posts
  • Gender:Male
  • Location:Ottawa
  • Sim interest:GPL

Posted Feb 13 2019 - 10:09 PM

In the sierra\gpl\core.ini file, you can make FF lighter by INCREASING the max_steering_torque =

Also, I've noticed that if you so the self-calibration of the wheel while GPL is running, the force is extremely high. Do the initiation of the wheel outside of GPL.

#3 orlinos

orlinos

    Jo Siffert

  • Members
  • PipPipPip
  • 26 posts
  • Gender:Male
  • Location:Poland
  • Interests:jazz
  • Sim interest:GPL and P&G

Posted Feb 14 2019 - 07:39 AM

http://srmz.net/inde...showtopic=12050 - the ffb3 mod seems very, very good for FFB.

I use settings like this in the Core.ini:

allow_force_feedback = 1    
force_feedback_damping = 30 [this might be also safely set to 0!]
force_feedback_latency = 0  
max_steering_torque = 750   [can be much stronger - that is, much lower - if using no FFB mods]

In the Thrustmaster wheel I set all forces to 100% except the  Damper.
Damper = 0
or very, very low (that's what causing the heavy wheel feeling) and you should change your Wheel Rotation manually for example to 540 (I use that with 12:1-15:1 steering ratio). The default 900 is a bit too much.

Many people also set Spring = 0, but I did not find it influencing anything in-game.

If the forces are too big or too small - it's better to leave Strength at 100% in the Control Panel - and modify max_steering_torque in the Core.ini or in GEM+.

#4 Millennium

Millennium

    Roger Williamson

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 470 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:GPL
  • Sim interest:GPL

Posted Feb 14 2019 - 01:12 PM

To match the in-game steering wheel you will have to set your wheel to 270 degrees of rotation. However 540 is more realistic and prefered by a lot of racers, so if you use that the in-game steering wheel will never match the exact movements as it will only show 270 degrees of rotation. (I also use 540 and therefore have the in-game wheel switched off)

Edited by Millennium, Feb 14 2019 - 01:12 PM.


#5 katrust

katrust

    Jackie Ickx

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Interests:Sim racing in general.
  • Sim interest:GPL

Posted Feb 14 2019 - 06:38 PM

Thank you all so much, The settings are fixed and every thing feels great. I have one question, is there any way to turn off the automatic gearbox? I just have the standard 2 pedals and no H pattern or anything.

Never mind! I figured it out, I had not gone through all the options. Hah!

Edited by katrust, Feb 14 2019 - 06:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links