Jump to content


- - - - -

Menu Issue Windows 10


  • Please log in to reply
4 replies to this topic

#1 happyloaf

happyloaf

    Chris Irwin

  • Members
  • PipPip
  • 9 posts
  • Gender:Male
  • Interests:Trying to get GPL up and running on a new machine
  • Sim interest:other

Posted Jan 19 2019 - 09:44 PM

When I use the OpenGL 2 rasteriser, the menus are corrupted and I cannot read them. I have a 1080ti, I7-8700k, Windows 10, and the latest video drivers. The direct3d renderer does not really work and causes me to have massive FPS drops. Any idea how I can get the menus to work? The monitor is 1440p 144hz display.

#2 happyloaf

happyloaf

    Chris Irwin

  • Members
  • PipPip
  • 9 posts
  • Gender:Male
  • Interests:Trying to get GPL up and running on a new machine
  • Sim interest:other

Posted Jan 19 2019 - 10:02 PM

Also, my escape key does not allow me to get back to the pit menu but can be used to exit menus?!

#3 Stefan Roess

Stefan Roess

    Denny Hulme

  • GPLLinks Team
  • PipPipPipPipPipPipPipPipPipPip
  • 2,297 posts
  • Gender:Male
  • Location:Bavaria, Germany
  • Interests:racing :)
  • Sim interest:GPL and P&G

Posted Jan 20 2019 - 03:14 AM

Is it a TV monitor?

#4 webfoot

webfoot

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 254 posts
  • Gender:Male
  • Location:Birmingham England
  • Interests:.
  • Sim interest:GPL

Posted Jan 20 2019 - 04:11 AM

View Posthappyloaf, on Jan 19 2019 - 09:44 PM, said:

When I use the OpenGL 2 rasteriser, the menus are corrupted and I cannot read them. I have a 1080ti, I7-8700k, Windows 10, and the latest video drivers. The direct3d renderer does not really work and causes me to have massive FPS drops. Any idea how I can get the menus to work? The monitor is 1440p 144hz display.

It could be this  http://srmz.net/inde...94

Try turning off "Antialiasing - FXAA" in the Nvidia Control Panel.

Edited by webfoot, Jan 20 2019 - 04:12 AM.


#5 happyloaf

happyloaf

    Chris Irwin

  • Members
  • PipPip
  • 9 posts
  • Gender:Male
  • Interests:Trying to get GPL up and running on a new machine
  • Sim interest:other

Posted Jan 20 2019 - 12:13 PM

I turned ooff antialaising in FXAA and that did not help. I am using a PC Dell monitor 27 inch 144hz, 1440p.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links