Jump to content


Sportscar Mod Tracks Not Loading- Help :)


  • Please log in to reply
2 replies to this topic

#1 gringohairpiece

gringohairpiece

    Guy Ligier

  • Members
  • Pip
  • 4 posts
  • Interests:Sim racing
  • Sim interest:GPL

Posted Jan 13 2021 - 09:23 AM

Hi,

For information I already have successfully installed the 55,65,66 and 67F2 mods without any issues. For the Sports car mod i decided to start with a separate clean install of GPL using the the GPL installer into Sierra\GPLSCX so within the same Sierra folder as the main GPL install..

I added the install to GEM+ and configured it to pick up the correct player. I then decided to clear out the stuff i didn't want so all the standard tracks that aren't used by the mod, the Cars67 folder and the two 67 related ini files in the seasons folder as it seemed silly keeping them there as I didn't intend to ever use them.

I can successfully start up the Sportscar mod install, either from Gem+ or from a shortcut to the relevant exe file. Every displays as should and all the menus on the left are working fine. However, when I click the green flag button to either go into training, single race or world championship the button shows that it has been pressed but nothing happens. I have now back all the stuff that I had removed including original tracks, carrs etc and it still hasn't worked. Even tried applying the 4gb patch but again nada.
What am I missing, any thoughts on what is wrong and how to fix it?

cheers

Gringo

#2 webfoot

webfoot

    Denny Hulme

  • Supporter
  • PipPipPipPipPipPipPipPipPipPip
  • 376 posts
  • Gender:Male
  • Location:Birmingham England
  • Interests:.
  • Sim interest:GPL

Posted Jan 13 2021 - 10:47 AM

Could be 60fps causing the problem.  See http://srmz.net/inde...topic=13810&hl=

#3 gringohairpiece

gringohairpiece

    Guy Ligier

  • Members
  • Pip
  • 4 posts
  • Interests:Sim racing
  • Sim interest:GPL

Posted Jan 13 2021 - 10:55 AM

Hi, nevermind got it working. It seems that as I hadn't been able to calibrate my control device when it was a plain GPL install that appears to have stopped me going in. Going to now experiment and see if I still need to keep the tracks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Sim Racing Links